Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

pls i need MTK backup file of Tecno H5

#1

Hello hovatek pls i have a problem with my tecno H5. It was working perfectly well until i started playing around with it using Baidu root APK application to uninstalled some inbuild application running in bar ground, but unfortunately for me i mistakenly delete a file name com.mediatech file the moment the file was deleted the phone went off reboot but stuck on tecno logo. Meanwhile before i started the journey i backup the phone using recovery mode, i try restoring the backup file restore was successful but the phone still stuck on tecno logo. thank you .
here is my gmail
[email protected]
God bless you guys


Reply
#2
(04-19-2015, 06:57 PM)Theotech Wrote: Hello hovatek pls i have a problem with my tecno H5. It was working perfectly well until i started playing around with it using Baidu root APK application to uninstalled some inbuild application running in bar ground, but unfortunately for me i mistakenly delete a file name com.mediatech file the moment the file was deleted the phone went off reboot but stuck on tecno logo. Meanwhile before i started the journey i backup the phone using recovery mode, i try restoring the backup file restore was successful but the phone still stuck on tecno logo. thank you .
here is my gmail
[email protected]
God bless you guys

if the backup was done using stock recovery then its pretty much useless for this.
granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#3
THANKS BOSS
Reply
#4
pls hovatek i downloaded the tecno H5 MTK backup file and i flash the phone with it successfully but when i put on the phone it come up and make the tecno startup sound but still stuck on tecno logo pls what should i do next ?
thank you
Reply
#5
(04-20-2015, 03:28 PM)Theotech Wrote: pls hovatek i downloaded the tecno H5 MTK backup file and i flash the phone with it successfully but when i put on the phone it come up and make the tecno startup sound but still stuck on tecno logo pls what should i do next ?
thank you

ensure there's a formatted sd card in the phone then do a factory reset in recovery mode
Reply
#6
i trying wiping the data but i get this error
wiping data......
Mount/data error
Reply
#7
(04-20-2015, 04:56 PM)Theotech Wrote: i trying wiping the data but i get this error
wiping data......
Mount/data error
read  https://forum.hovatek.com/thread-580.html
Reply










Users browsing this thread:
1 Guest(s)