Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

“broom error : S_DL_PMT_ERR_NO_SPACE (5069)”

#1

I have this Problem:
My phone suddenly restart and then stuck ini boot logo. i try to hard restart it, but then i got a message that tell me that the Encryption unsuccesful.
I tried to wipe data n reset factory through CWM, it works, but some progress are failed.  I try to reboot, n then i got my phone stucked and repeat the booting proses.
I tried to flash it via SPFT, using the ROM i used right now, wich is the original ROM of my phone, but it stucked n showing message like this “broom error : S_DL_PMT_ERR_NO_SPACE (5069)”
I’ve read Hovatek assistance in helping other user, but i got lost at some point. What i get is, using SPFT, format whole flash, and download the “preloader.bin”
What should I do next?


Reply
#2
(04-20-2015, 06:06 PM)kr35 Wrote: I have this Problem:
My phone suddenly restart and then stuck ini boot logo. i try to hard restart it, but then i got a message that tell me that the Encryption unsuccesful.
I tried to wipe data n reset factory through CWM, it works, but some progress are failed.  I try to reboot, n then i got my phone stucked and repeat the booting proses.
I tried to flash it via SPFT, using the ROM i used right now, wich is the original ROM of my phone, but it stucked n showing message like this “broom error : S_DL_PMT_ERR_NO_SPACE (5069)”
I’ve read Hovatek assistance in helping other user, but i got lost at some point. What i get is, using SPFT, format whole flash, and download the “preloader.bin”
What should I do next?
whats the phone model?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 04-21-2015, 03:26 AM by kr35. )
(04-20-2015, 07:13 PM)hovatek Wrote:
(04-20-2015, 06:06 PM)kr35 Wrote: I have this Problem:
My phone suddenly restart and then stuck ini boot logo. i try to hard restart it, but then i got a message that tell me that the Encryption unsuccesful.
I tried to wipe data n reset factory through CWM, it works, but some progress are failed.  I try to reboot, n then i got my phone stucked and repeat the booting proses.
I tried to flash it via SPFT, using the ROM i used right now, wich is the original ROM of my phone, but it stucked n showing message like this “broom error : S_DL_PMT_ERR_NO_SPACE (5069)”
I’ve read Hovatek assistance in helping other user, but i got lost at some point. What i get is, using SPFT, format whole flash, and download the “preloader.bin”
What should I do next?
whats the phone model?

My Phone model is ZTE N986.
Reply
#4
(04-21-2015, 03:25 AM)kr35 Wrote: My Phone model is ZTE N986.

5069 could mean incompatible ROM, wrong drivers or EMMC crash. are you certain the ROM is the original for this exact phone model? and have you tried downloading from other sources?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(This post was last modified: 04-21-2015, 09:43 AM by kr35. )
(04-21-2015, 09:07 AM)hovatek Wrote: 5069 could mean incompatible ROM, wrong drivers or EMMC crash. are you certain the ROM is the original for this exact phone model? and have you tried downloading from other sources?

Yes, i'm certain. because, i installed this ROM before, about 4 months ago, and it worked, and also it's from the licensed vendor. i also tried to flash my phone with the first version that i backed up before i did anything to my phone with MTK first time i purchased it. and yet, it ended with the same error.

so... is that my EMMC crashed?
Reply
#6
(04-21-2015, 09:40 AM)kr35 Wrote: Yes, i'm certain. because, i installed this ROM before, about 4 months ago, and it worked, and also it's from the licensed vendor. i also tried to flash my phone with the first version that i backed up before i did anything to my phone with MTK first time i purchased it. and yet, it ended with the same error.

so... is that my EMMC crashed?

looks that way in most cases. can the phone enter fastboot and have you tried that approach?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(04-21-2015, 10:05 AM)hovatek Wrote: looks that way in most cases. can the phone enter fastboot and have you tried that approach?
Hmmm.. i never know how to enter fastboot. i only able to enter CWM mode, is that the same? but right now, after i flash my phone and stuck in BROM ERROR, i can't acces it anymore.

So, if the EMMC crashed, i have to replace the EMMC?

if my EMMC not crashed, and if i'm certain that the ROM is compatible, after i download the "preloader.bin", the process of downloading the rest should be succesfull?
Reply
#8
(04-21-2015, 10:54 AM)kr35 Wrote: Hmmm.. i never know how to enter fastboot. i only able to enter CWM mode, is that the same? but right now, after i flash my phone and stuck in BROM ERROR, i can't acces it anymore.

So, if the EMMC crashed, i have to replace the EMMC?

if my EMMC not crashed, and if i'm certain that the ROM is compatible, after i download the "preloader.bin", the process of downloading the rest should be succesfull?

yes. in the few cases it was fixed, installing the right drivers and using the right ROM fixed it. also, using a fresh copy of sp flash tool could help

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(04-21-2015, 11:21 AM)hovatek Wrote: yes. in the few cases it was fixed, installing the right drivers and using the right ROM fixed it. also, using a fresh copy of sp flash tool could help

Hmmm.. okay. I already used SP Flash Tool 3.1352.01 (5.1352.01), and it gives the same error, the difference with SP_Flash_Tool_v3.1316.0.150 is, the error dialog box. There is no hints for the new version.

So.. my EMMC crashed.. okay.... thx for make me sure about this.

oh yeah, one last question, what is the posibble cause for this EMMC crashed? because i see there is alot of cases that similar, even in my country...
Reply
#10
(04-21-2015, 11:44 AM)kr35 Wrote: Hmmm.. okay. I already used SP Flash Tool 3.1352.01 (5.1352.01), and it gives the same error, the difference with SP_Flash_Tool_v3.1316.0.150 is, the error dialog box. There is no hints for the new version.

So.. my EMMC crashed.. okay.... thx for make me sure about this.

oh yeah, one last question, what is the posibble cause for this EMMC crashed? because i see there is alot of cases that similar, even in my country...

seems to be faulty chips. some just get fried after some time. this case is getting really common.
sp flash tool error 5069 and 2004 are top on our list ATM
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)