Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] My tecno h6 mt6582 wont boot and cwm recovery did not work

#1

My tecno h6 mt6582 wont boot and cwm recovery i just bought the phone yesterday, i rotted it with vroot but then i dont want the super user app install by the vroot i want supersu so i restore my old tecno h6 mt6582 system recovery (only the system) becouse it have supersu app, after reboot i saw a notification that my mobile stroge (not sdcard) is damage please reformat. I dont know what to do i format it and reboot then the problem started it wont boot and cwm recovery says can't mount system, cache, data.
I really needed help.


Reply
#2
(04-21-2015, 09:02 AM)ahmadabdulnasir Wrote: My tecno h6 mt6582 wont boot and cwm recovery i just bought the phone yesterday, i rotted it with vroot but then i dont want the super user app install by the vroot i want supersu so i restore my old tecno h6 mt6582 system recovery (only the system) becouse it have supersu app, after reboot i saw a notification that my mobile stroge (not sdcard) is damage please reformat. I dont know what to do i format it and reboot then the problem started it wont boot and cwm recovery says can't mount system, cache, data.
I really needed help.
supply a gmail address for the stock backup.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(04-21-2015, 09:32 AM)hovatek Wrote:
(04-21-2015, 09:02 AM)ahmadabdulnasir Wrote: My tecno h6 mt6582 wont boot and cwm recovery i just bought the phone yesterday, i rotted it with vroot but then i dont want the super user app install by the vroot i want supersu so i restore my old tecno h6 mt6582 system recovery (only the system) becouse it have supersu app, after reboot i saw a notification that my mobile stroge (not sdcard) is damage please reformat. I dont know what to do i format it and reboot then the problem started it wont boot and cwm recovery says can't mount system, cache, data.
I really needed help.
supply a gmail address for the stock backup.

my gmail address : [email protected]
Reply
#4
(04-21-2015, 09:45 AM)ahmadabdulnasir Wrote: my gmail address : [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Thanks, I have fix the problem now.
Reply










Users browsing this thread:
1 Guest(s)