Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Requesting P5 Stock Rom

#1
(This post was last modified: 04-21-2015, 11:53 AM by deeq14. )

Hi am requesting Tecno P5 Stock Rom,

I have just uninstalled the default launcher, but the phone is stuck on Tecno logo.

The boot logo color is blue Tecno.


Reply
#2
(This post was last modified: 04-21-2015, 12:04 PM by hovatek. )
(04-21-2015, 11:53 AM)deeq14 Wrote: Hi am requesting Tecno P5 Stock Rom,

I have just uninstalled the default launcher, but the phone is stuck on Tecno logo.

The boot logo color is blue Tecno.
its easier to just install a third party launcher using adb. if you insist on the stock launcher, supply a gmail address. what you need is the system.img for Old OS p5
Reply
#3
(This post was last modified: 04-21-2015, 12:28 PM by deeq14. )
(04-21-2015, 12:03 PM)hovatek Wrote:
(04-21-2015, 11:53 AM)deeq14 Wrote: Hi am requesting Tecno P5 Stock Rom,

I have just uninstalled the default launcher, but the phone is stuck on Tecno logo.

The boot logo color is blue Tecno.
its easier to just install a third party launcher using adb. if you insist on the stock launcher, supply a gmail address. what you need is the system.img for Old OS p5

A launcher exists, I have apex launcher installed, the problem why I deleted the stock launcher was every time I restart the phone it reverts to stock launcher, so I have unistalled the stock launcher with https://play.google.com/store/apps/detai...system.app

after I have done that, bum... the phone is just stuck on boot..

my email is just the one I have registered with this forum.. [email protected]
Reply
#4
(04-21-2015, 12:16 PM)deeq14 Wrote: A launcher exists, I have apex launcher installed, the problem why I deleted the stock launcher was every time I restart the phone it reverts to stock launcher, so I have unistalled the stock launcher with https://play.google.com/store/apps/detai...system.app

after I have done that, bum... the phone is just stuck on boot..

my email is just the one I have registered with this forum.. [email protected]

granted! download old OS P5 @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
I have the same problem TheKalenGi posted on this thread on the first post..

https://forum.hovatek.com/thread-439-page-2.html

Windows will detect and then automatically disconnects then phone is charging... it doesn't work if there is no battery inside, if I insert it then this happens..
Reply
#6
The problem is caused by the phone, it changes into charging mode, how can I stop that?
Reply
#7
(04-21-2015, 07:16 PM)deeq14 Wrote: The problem is caused by the phone, it changes into charging mode, how can I stop that?

thats because you havent installed vcom drivers. do so using this guide @ https://forum.hovatek.com/thread-440.html
Reply
#8
(04-21-2015, 07:20 PM)hovatek Wrote:
(04-21-2015, 07:16 PM)deeq14 Wrote: The problem is caused by the phone, it changes into charging mode, how can I stop that?

thats because you havent installed vcom drivers. do so using this guide @ https://forum.hovatek.com/thread-440.html

Where is the MTK6572 driver? where can I download it?
Reply
#9
(04-21-2015, 07:39 PM)deeq14 Wrote: Where is the MTK6572 driver? where can I download it?

the link is in my last reply
Reply










Users browsing this thread:
1 Guest(s)