Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Flashing assistance

#11

(04-24-2015, 06:08 PM)lagzdee Wrote: error when I use v 3

 making the connection disconnection sound?


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
Yes it makes the connection/disconnection sound
Reply
#13
(04-25-2015, 08:54 AM)lagzdee Wrote: Yes it makes the connection/disconnection sound

* disconnect the phone from pc. 
* uninstall all mediatek drivers using usb deview @ https://forum.hovatek.com/thread-440.html
* open device manager
* connect the phone to PC
* in device manager, whats does the newly connected phone display as?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#14
After uninstalling as above, in device manager it shows as MTK USB Port makes the disconnection sound reconnects then displays as Media Tek PreLoader USB VCOM port so its alternating between MTK USB Port and Media Tek PreLoader USB VCOM port making the connection disconnection sound as it alternates this happens with battery and without battery. I will be off net until Monday will continue follow up then thanks for the assistance this far.
Reply
#15
(04-25-2015, 03:01 PM)lagzdee Wrote: After uninstalling as above, in device manager it shows as MTK USB Port makes the disconnection sound reconnects then displays as Media Tek PreLoader USB VCOM port so its alternating between  MTK USB Port and  Media Tek PreLoader USB VCOM port making the connection disconnection sound as it alternates this happens with battery and without battery. I will be off net until Monday will continue follow up then thanks for the assistance this far.

right-click on MTK USB Port item and select update driver then proceed with the manuall installation of vcom drivers
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#16
Is there a different flashing tool I can use got a new error sp v5
.jpg   err4.JPG (Size: 22.36 KB / Downloads: 8) but the v3 error is still the same
Reply
#17
(This post was last modified: 04-28-2015, 05:46 PM by hovatek. )
(04-28-2015, 04:17 PM)lagzdee Wrote: Is there a different flashing tool I can use got a new error sp v5  but the v3 error is still the same

thats a mismatch error. the ROM doesnt match your phone is what it means. 
are you certain your m3 is old OS type and the rom you have is for old OS M3?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#18
(This post was last modified: 04-29-2015, 12:13 PM by lagzdee. )
I am very certain because https://forum.hovatek.com/thread-1078-po...l#pid10461 then when I flashed with https://forum.hovatek.com/thread-1078-po...l#pid10478 it started working can I try flashing new stock ROM? PS tried flashing new ROM same error
Reply
#19
(This post was last modified: 04-29-2015, 11:58 AM by hovatek. )
(04-29-2015, 07:01 AM)lagzdee Wrote: I am very certain because https://forum.hovatek.com/thread-1078-po...l#pid10461 then when I flashed with https://forum.hovatek.com/thread-1078-po...l#pid10478 it started working can I try flashing new stock ROM?
that confirms its Old OS. ok. we're looking at between a driver issue or the ROM having changed some phone info
try flashing only one file at a time and lets see
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#20
One file at a time brings same dram 4032 error
Reply










Users browsing this thread:
1 Guest(s)