Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno phamtom z unable to boot

#31

After my phone went dead,the media tek preloaded com port is identifing my phone as unknown device,and since then the sp tool refuse connect my phone.pls what should i do, i really need my phone.May God bless you


Reply
#32
(04-26-2015, 04:39 AM)richganny Wrote: yes,is there but i can't extract it or copy it to any were even on the desktop, it's telling it can be extract or file corrupt

(04-26-2015, 10:40 AM)richganny Wrote: After my phone went dead,the media tek preloaded com port is identifing my phone as unknown device,and since then the sp tool refuse connect my phone.pls what should i do, i really need my phone.May God bless you

Forget about SP flash tool for now. uninstall all mediatek drivers then reinstall vcom drivers using this guide @ https://forum.hovatek.com/thread-440.html
let me know when thats done
Reply
#33
i have uninstall and reinstall, the phone is till unable to connect with sp tool or is it as a result of dead phone.
Reply
#34
(04-26-2015, 04:29 PM)richganny Wrote: i have uninstall and reinstall, the phone is till unable to connect with sp tool or is it as a result of dead phone.

didnt ask you to go to sp flash tool yet.
now that you're there, load the scatter file and tell me which items are ticked and which arent
Reply
#35
no one is tick
Reply
#36
the phone have with pc .but sp tool only tick, booting, recovery,cache,userdata or what file are needed in mkt backup
Reply
#37
it a dead phone which am i to tick please.i don't want to giveup like that
Reply
#38
(04-26-2015, 09:36 PM)richganny Wrote: it a dead phone which am i to tick please.i don't want to giveup like that

there's no talk of giving up
manually load the rest of the files so that all boxes will be ticked. 
do you know how to manually load in sp flash tool?
Reply
#39
no i dont no, pls help
Reply
#40
(04-27-2015, 08:41 AM)richganny Wrote: no i dont no, pls help

what version of sp flash tool are you using?
Reply










Users browsing this thread:
1 Guest(s)