Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno h3 privacy password lock

#11

(04-24-2015, 05:14 PM)daniels1221 Wrote: i formatted the phone and tried to flash it i succeeded in flashing the phone and after flashing only the system it didnt't turn on so i flashed preloader.bin also but it still won't come on..what should i do plsss

how does it behave when you press the power button?


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
Well now I flashed everything in the file I downloaded, now it's turning on but it seems to be stuck at the Tecno logo...it's been on the Tecno logo for about 20mins now
Reply
#13
(04-24-2015, 06:28 PM)daniels1221 Wrote: Well now I flashed everything in the file I downloaded, now it's turning on but it seems to be stuck at the Tecno logo...it's been on the Tecno logo for about 20mins now

download this file @ https://hovatek.com/redirect.php?link=ht...t=download and follow the instructions in the zip file
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#14
(This post was last modified: 04-24-2015, 11:54 PM by daniels1221. )
Thanks bro you have been of help to me but I have killed the phone already,i tried using version 5 of sp tool to format all + download but it was not successful cause It displayed an error message so I disconnected the phone..now the phone won't turn on and it won't connect to sp tool but system makes sound if I plug it on with usb...I'm finished
Reply
#15
(04-24-2015, 11:49 PM)daniels1221 Wrote: Thanks bro you have been of help to me but I have killed the phone already,i tried using version 5 of sp tool to format all + download but it was not successful cause It displayed an error message so I disconnected the phone..now the phone won't turn on and it won't connect to sp tool but system makes sound if I plug it on with usb...I'm finished

no you're not. read https://forum.hovatek.com/thread-808.html

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#16
Thanks man..i just upgraded to premium memeber...I love this website
Reply
#17
I will try it out tonight..will update you in the morning
Reply
#18
(04-25-2015, 12:52 AM)daniels1221 Wrote: Thanks man..i just upgraded to premium memeber...I love this website

your forum account has not yet been upgraded to Premium member.did you make a payment?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#19
YEA..so i guess now i will get quick reply from you cause if you had replied me earlier i won't have tried to flash it again that lead to it not turning
Reply
#20
the dead phone has been on charger since morning,but still no response
Reply










Users browsing this thread:
1 Guest(s)