Hi, Guest! Login / Register




Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to fix a totally dead MTK phone; wont come on, charge or show any sign of life


(09-24-2014, 01:49 PM)swapk53 Wrote: Hi i have a macromax which has a MTK 6589 chipset. While flashing through SP Flash tools its giving me error of brom error not enough space (5069). I read the whole steps you mentioned i tried to flash the preloader.bin file from the mtk backup. it was successful. But when i try to flash the Rom Again it is giving me the same error message. The phone is totally dead. Screen dosent light up.

This case will require some troubleshooting so i strongly suggest you create a new thread by clicking this link --> http://forum.hovatek.com/newthread.php?fid=4 then re-post this issue in that newly created thread so we proceed.


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
(This post was last modified: 09-24-2014, 05:31 PM by swapk53. )
(09-24-2014, 03:14 PM)hovatek Wrote:
(09-24-2014, 01:49 PM)swapk53 Wrote: Hi i have a macromax which has a MTK 6589 chipset. While flashing through SP Flash tools its giving me error of brom error not enough space (5069). I read the whole steps you mentioned i tried to flash the preloader.bin file from the mtk backup. it was successful. But when i try to flash the Rom Again it is giving me the same error message. The phone is totally dead. Screen dosent light up.
This case will require some troubleshooting so i strongly suggest you create a new thread by clicking this link --> http://forum.hovatek.com/newthread.php?fid=4 then re-post this issue in that newly created thread so we proceed.
Thank you for your early reply. I have created a new thread for the same.
http://forum.hovatek.com/thread-631.html...7iehQ.dpbs
Reply
hi, I have a problem with my tecno h5 yesterday before going to bed, my techno was at 50 percent and I put out for him to take the load when I turn I see the level of battery 15 percent. Help me, depressed, what to do.
Reply
I flash the preloader.bin and the green circle appeared but the phone won't boot or charge.
Reply
(09-26-2014, 01:38 PM)manu.castle78 Wrote: hi, I have a problem with my tecno h5 yesterday before going to bed, my techno was at 50 percent and I put out for him to take the load when I turn I see the level of battery 15 percent. Help me, depressed, what to do.

Please create a new thread for this issue by clicking --> http://forum.hovatek.com/newthread.php?fid=4
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
(09-26-2014, 03:14 PM)Iroboy Wrote: I flash the preloader.bin and the green circle appeared but the phone won't boot or charge.

you need to flash all files in the MTK backup , not preloader.bin alone
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
(09-26-2014, 04:30 PM)hovatek Wrote:
(09-26-2014, 03:14 PM)Iroboy Wrote: I flash the preloader.bin and the green circle appeared but the phone won't boot or charge.

you need to flash all files in the MTK backup , not preloader.bin alone

I flash all d files when i turn d phone on it just flashes and go dark again and there's no cache and usr data.
Reply
(This post was last modified: 09-26-2014, 08:00 PM by hovatek. )
(09-26-2014, 07:06 PM)Iroboy Wrote: I flash all d files when i turn d phone on it just flashes and go dark again and there's no cache and usr data.
ok. Please create a new thread for this issue by
clicking --> http://forum.hovatek.com/newthread.php?fid=4 so we focus on this issue

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
Hi, I'm getting 'S_DA_SDMMC_WRITE_FAILED (3149)' whilst flashing my mobile - Micromax A116 Canvas HD. It's completely dead now; no red light, no logo.

I used -
MT6575 USB VCOM drivers (Win7 64)
S9201_4.2_MP_F3F8_B1_IN_MMX_14_FLASHER_USER
SP_Flash_Tool_exe_v3.1312.0.139

I followed the common procedure iterated on different forums about flashing the ROM.
It gave me 'GREEN Circle' after formatting it.
It also gave me 'Green Circle' after downloading the firmware only for 'PreLoader', 'MBR', 'EBR1', 'EBR2'
However, if I follow the procedure only for 'Firmware -> Upgrade' (selected for all the items/images) then the operation gets stuck after Purple colored status bar; and shows the error -
'S_DA_SDMMC_WRITE_FAILED (3149)'

Any idea what I can do to resolve this?

Cheers!
Reply
(10-27-2014, 04:34 PM)Charudatt Wrote: Hi, I'm getting 'S_DA_SDMMC_WRITE_FAILED (3149)' whilst flashing my mobile - Micromax A116 Canvas HD. It's completely dead now; no red light, no logo.

I used -
MT6575 USB VCOM drivers (Win7 64)
S9201_4.2_MP_F3F8_B1_IN_MMX_14_FLASHER_USER
SP_Flash_Tool_exe_v3.1312.0.139

I followed the common procedure iterated on different forums about flashing the ROM.
It gave me 'GREEN Circle' after formatting it.
It also gave me 'Green Circle' after downloading the firmware only for 'PreLoader', 'MBR', 'EBR1', 'EBR2'
However, if I follow the procedure only for 'Firmware -> Upgrade' (selected for all the items/images) then the operation gets stuck after Purple colored status bar; and shows the error -
'S_DA_SDMMC_WRITE_FAILED (3149)'

Any idea what I can do to resolve this?

Cheers!

ok. Please create a new thread for this issue by
clicking --> http://forum.hovatek.com/newthread.php?fid=4 so we focus on this issue
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)