Hi, Guest! Login / Register




Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to fix a totally dead MTK phone; wont come on, charge or show any sign of life


pls ive gotten every thing I need to flash my H5 except userdata and cache...sp flashtool says my pmt has been changed,can some one help me?


Reply
igboman1 Wrote:pls ive gotten every thing I need to flash my H5 except userdata and cache...sp flashtool says my pmt has been changed,can some one help me?

read https://forum.hovatek.com/thread-439.html . you need to use the firmware upgrade option
you can either request for H5 CWM backup @ https://forum.hovatek.com/thread-311.html and copy both files from the CWMbackup  or create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4 and we'll help mod your scatter file so you can do a fimrware upgrade without those two files.
Reply
Pls I need help, my tecno M3 had a problem of always booting into recover. After I gave it to a so called engr, he returned it now every thing is left sided, from fonts to commands. Pls help
Reply
(01-15-2015, 09:37 AM)ud4delite Wrote: Pls I need help, my tecno M3 had a problem of always booting into recover. After I gave it to a so called engr, he returned it now every thing is left sided, from fonts to commands. Pls help

please, create a new thread for this by clicking https://forum.hovatek.com/newthread.php?fid=4
Reply
Please help me, my THL T100s is dead(can't respond to power button) I've tried flashing with Sp Flash Tool v5 I get an error 4001. Please help
Reply
(01-21-2015, 04:09 AM)Bari Wrote: Please help me, my THL T100s is dead(can't respond to power button) I've tried flashing with Sp Flash Tool v5 I get an error 4001. Please help

please, create a new thread for this by clicking https://forum.hovatek.com/newthread.php?fid=4
Reply
Please help, i backep up another infinix zero and tried to flash the preloader to the dead/bricked one, it does not show any sign of flashing. All the drivers are installed properly.
Reply
My phones NVRAM partition was corrupted! I flashed sec_ro.img with SP Flash Tool and My phone is toatlly bricked now It is no more recognized with pc too. How to repair it? :'(
Reply
(02-03-2015, 10:23 AM)Bulkenn Wrote: Please help, i backep up another infinix zero and tried to flash the preloader to the dead/bricked one, it does not show any sign of flashing. All the drivers are installed properly.

please, create a new thread for this by clicking https://forum.hovatek.com/newthread.php?fid=4
Reply
(02-16-2015, 07:32 PM)destroyedx007 Wrote: My phones NVRAM partition was corrupted! I flashed sec_ro.img with SP Flash Tool and My phone is toatlly bricked now It is no more recognized with pc too. How to repair it? :'(

please, create a new thread for this by clicking https://forum.hovatek.com/newthread.php?fid=4
Reply










Users browsing this thread:
4 Guest(s)