Hi, Guest! Login / Register




Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to fix a totally dead MTK phone; wont come on, charge or show any sign of life


(05-14-2014, 03:07 AM)hovatek Wrote: * Note: This procedure is the same for all MTK Android phones (e.g Tecno, Gionee, Infinix, Opsson, Innjoo, TLC, Lead1 etc) but the backup files to be used differ

If you accidentally bricked your MTK phone through whatever means then see:
How to Unbrick / fix a bricked Tecno phone
How to Unbrick / fix a bricked Gionee phone

Some people; however, attempt unbricking / fixing their bricked MTK phones using either the wrong procedure or OS files. As a result, their devices get worse. The phones enter into a higher level of unbricking whereby, they don't even boot or charge any more, just dead. Even pressing the power button would have no effect in such a scenario. What has happened is called a corrupted or missing Preloader (preloader.bin).
We wont go into details about the function of the Preloader but one function - which you must've figured out by now - is that it helps make your MTK phone boot. To fix the problem of a Corrupted / missing Preloader, you'll need the following:

Tools needed

* Download SP Flash Tool
* PC
* USB Cord
* If you have access to a working phone of the same model then follow this guide @ http://forum.hovatek.com/thread-468.html to make an MTK backup which should contain Preloader.bin and all other files you'll need
* If you don't have access to a working phone of the same model then download an MTK backup for your phone model @:

Tecno Stock ROMs
Gionee Stock ROMs
Infinix Stock ROMs
Opsson Stock ROMs

* If the MTK backup doesn't contain preloader.bin then download preloader.bin for your phone model ( Preloader.bin for Tecno phones only )


Procedure

* Using SP Flash Tool, flash the preloader.bin first (see SP Flash tool guide @ http://forum.hovatek.com/thread-159.html ).
* If flashing was successful then your phone should at least be able to vibrate when you press the power button or boot if the correct files are present on your phone; else, flash other necessary files to make the phone boot up and start working normally again.




Attached Files
.png   Capturar.PNG (Size: 26.15 KB / Downloads: 7)
Reply
(05-14-2014, 03:07 AM)hovatek Wrote: * Note: This procedure is the same for all MTK Android phones (e.g Tecno, Gionee, Infinix, Opsson, Innjoo, TLC, Lead1 etc) but the backup files to be used differ

If you accidentally bricked your MTK phone through whatever means then see:
How to Unbrick / fix a bricked Tecno phone
How to Unbrick / fix a bricked Gionee phone

Some people; however, attempt unbricking / fixing their bricked MTK phones using either the wrong procedure or OS files. As a result, their devices get worse. The phones enter into a higher level of unbricking whereby, they don't even boot or charge any more, just dead. Even pressing the power button would have no effect in such a scenario. What has happened is called a corrupted or missing Preloader (preloader.bin).
We wont go into details about the function of the Preloader but one function - which you must've figured out by now - is that it helps make your MTK phone boot. To fix the problem of a Corrupted / missing Preloader, you'll need the following:

Tools needed

* Download SP Flash Tool
* PC
* USB Cord
* If you have access to a working phone of the same model then follow this guide @ http://forum.hovatek.com/thread-468.html to make an MTK backup which should contain Preloader.bin and all other files you'll need
* If you don't have access to a working phone of the same model then download an MTK backup for your phone model @:

Tecno Stock ROMs
Gionee Stock ROMs
Infinix Stock ROMs
Opsson Stock ROMs

* If the MTK backup doesn't contain preloader.bin then download preloader.bin for your phone model ( Preloader.bin for Tecno phones only )


Procedure

* Using SP Flash Tool, flash the preloader.bin first (see SP Flash tool guide @ http://forum.hovatek.com/thread-159.html ).
* If flashing was successful then your phone should at least be able to vibrate when you press the power button or boot if the correct files are present on your phone; else, flash other necessary files to make the phone boot up and start working normally again.

Attached Files
.png   Capturar.PNG (Size: 26.15 KB / Downloads: 3)
Reply
(01-20-2017, 05:52 PM)wesleymp3 Wrote: .

Please, create a new thread so we focus on it
see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
(This post was last modified: 01-30-2017, 10:23 AM by Bineet. )
(01-20-2017, 08:25 PM)hovatek Wrote:
(01-20-2017, 05:52 PM)wesleymp3 Wrote: .

Please, create a new thread so we focus on it
see https://forum.hovatek.com/thread-514.html for how to create a thread

Hi there,

This is my first post, I have a dead MT6582 (Micromax canvas A1 aq6501). No sign of life except detection on spflash tool. I tried download only with official stock ROM and it is successful but nothing happens. It's still dead, the ROM is definitely correct one, as a few months ago when this phone had problems, I had previously flashed the same ROM successfully. 

I tried flashing preloader.bin only, green bar successful but again no vibration etc when power button is pressed, tried flashing everything that is ticked automatically when scatter file loaded but again nothing happens. It's dead only sptool detects it that too only when flashing.

Created a new thread here: https://forum.hovatek.com/thread-16951.html


PS: How it went dead? - Last time I had flashed stock lollipop rom and then upgraded to marshmallow via OTA. I was not able to root the phone so flashed custom recovery (TWRP) and supersu, after which the phone went into bootloop. Then tried several things suggested on forum with no luck and finally used sptool and flashed with the same stock lollipop (though current OS was MM) and this is the time when it went completely dead. No sign of life anymore except spflash tool.

Please help, I've very high hopes with you seeing people's response here.
Reply
Hello, i was trying to flash my zte and i was getting an error so, i find on youtube how to fix it.. And it tell me to make an format.. Auto Format; i did it.. after that, my phone did not turn on again. It didnt make any sound on pc; this tutorial can help me? I am really afraid! thanks
Reply
(02-08-2017, 09:41 AM)SName Wrote: Hello, i was trying to flash my zte and i was getting an error so, i find on youtube how to fix it.. And it tell me to make an format.. Auto Format; i did it.. after that, my phone did not turn on again. It didnt make any sound on pc; this tutorial can help me? I am really afraid! thanks

Please, create a new thread so we focus on it
see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
Hello There,
First of all thank you for the way you are helping people with there phone issues.
I have a Tecno 8H DroIpad. All of a sudden it is refusing to start up at all.
I tried to reset by pressing power and volume buttons, I really tried for good 15sec each time before giving up, no sign of life, no response.
So far I haven't done anything to the phone to behave like this. I am so sad, I really need this phone for my everyday work. Buttery was around 86% before turning off which I only noticed later. 
The only few things I can suspect are these:
- it has done this before like 2 times, but after pressing the volume and power button it has restarted and did boot
- I have downloaded a movie from utorrent by the app and immediately moved it to usb flash drive so free space on sd card went back to 1 gb (tab had around 600 mb free space)
- it would refuse to read/write sd card at times, then I unmounted it, removed it then placed it back and it worked fine for a time again 
I tried to switch it on and use reset mode with and without memory card and sim, nothing changed.
Please tell me what can be wrong? I really don't wish to lose any personal data. (photos, videos, whatsapp, sms, etc.) I have no idea what can be wrong, I am afraid it is some hardware issue. 
I tried to connect it to carger and with usb cable to pc, no response.

Please help!!!
Thanks in advance.
Reply
(This post was last modified: 04-16-2017, 03:00 PM by Omoboye. )
Create a new thread, see https://forum.hovatek.com/thread-514.html


Sent from my iPhone using Hovatek Forum
Reply
Hello There,
First of all thank you for the way you are helping people with there phone issues.
I have a Tecno 8H DroIpad. All of a sudden it is refusing to start up at all.
I tried to reset by pressing power and volume buttons, I really tried for good 15sec each time before giving up, no sign of life, no response.
So far I haven't done anything to the phone to behave like this. I am so sad, I really need this phone for my everyday work. Buttery was around 86% before turning off which I only noticed later. 
The only few things I can suspect are these:
- it has done this before like 2 times, but after pressing the volume and power button it has restarted and did boot
- I have downloaded a movie from utorrent by the app and immediately moved it to usb flash drive so free space on sd card went back to 1 gb (tab had around 600 mb free space)
- it would refuse to read/write sd card at times, then I unmounted it, removed it then placed it back and it worked fine for a time again 
I tried to switch it on and use reset mode with and without memory card and sim, nothing changed.
Please tell me what can be wrong? I really don't wish to lose any personal data. (photos, videos, whatsapp, sms, etc.) I have no idea what can be wrong, I am afraid it is some hardware issue. 
I tried to connect it to carger and with usb cable to pc, no response.

Please help!!!
Thanks in advance.
Reply
(04-16-2017, 02:58 PM)Omoboye Wrote: Create a new thread, see https://forum.hovatek.com/thread-514.html


Sent from my iPhone using Hovatek Forum

Hi,

I went to the link and followed the instructions which guided me better I post my issue under a thread that relevant to my issue.
I might not get it properly how to start a thread... You mean I should let this issue of mine stand alone in a completely new thread?
Reply










Users browsing this thread:
1 Guest(s)