Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno h6 ROM

#1

my tecno h6 fail to bootup after flasing pls i need permission to download tecno h6 stock rom.

my email: [email protected]


Reply
#2
(04-26-2015, 09:53 PM)manlevi Wrote: my tecno h6 fail to bootup after flasing pls i need permission to download tecno h6 stock rom.

my email: [email protected]

how exactly did you flash it
Reply
#3
(04-27-2015, 08:40 AM)hovatek Wrote:
(04-26-2015, 09:53 PM)manlevi Wrote: my tecno h6 fail to bootup after flasing pls i need permission to download tecno h6 stock rom.

my email: [email protected]

how exactly did you flash it

i managed to flash the ROM using Tecno H6 backup stock rom. BUT NOW THE PHONE POWER ON BUT IT GET STUCK ON BOOTLOOP( ANDROID LOGO WITH EXCLAMATION MARKS/ RECOVERY MODE) I'VE TRIED TO WIPE CACHE AND USER DATA THEN REBOOT BUT IT STILL STUCK THERE,, PLEASE I NEED YOUR HELP. Thanks in advance
Reply
#4
(07-24-2015, 08:42 PM)manlevi Wrote: i managed to flash the ROM using Tecno H6 backup stock rom. BUT NOW THE PHONE POWER ON BUT IT GET STUCK ON BOOTLOOP( ANDROID LOGO WITH EXCLAMATION MARKS/ RECOVERY MODE) I'VE TRIED TO WIPE CACHE AND USER DATA THEN REBOOT  BUT IT STILL STUCK THERE,, PLEASE I NEED YOUR HELP. Thanks in advance

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
Thanks it works the phone is ok except the camera is not working fine it shows many horizontal lines even when I capture lines appear on photo. P'se help me to fix this camera issue.Thanks
Reply
#6
(07-26-2015, 09:30 AM)manlevi Wrote: Thanks it works the phone is ok except the camera is not working fine it shows many horizontal lines even when I capture lines appear on photo. P'se help me to fix this camera issue.Thanks

create a new thread for this to avoid a mixup
Reply










Users browsing this thread:
1 Guest(s)