Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Please I need infinix zero stock ROM

#51

I formatted the SD card and flash the files and I did a wipe data/factory reset in recovery. The phone now does not get passed the infinix logo


Reply
#52
After flashing the files before I wipe data/factory reset I on the phone but I got a boot loop so I decided to wipe data/factory reset the it does not get pass the infinix logo
Reply
#53
(05-01-2015, 12:52 PM)johnonispearce Wrote: After flashing the files before I wipe data/factory reset I on the phone but I got a boot loop so I decided to wipe data/factory reset the it does not get pass the infinix logo

unpack a fresh copy of the J608 backup and flash all except preloader.bin 
let me know how that goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#54
(05-01-2015, 02:19 PM)hovatek Wrote:
(05-01-2015, 12:52 PM)johnonispearce Wrote: After flashing the files before I wipe data/factory reset I on the phone but I got a boot loop so I decided to wipe data/factory reset the it does not get pass the infinix logo

unpack a fresh copy of the J608 backup and flash all except preloader.bin 
let me know how that goes

I have flashed the files succesfully the phone booted.but it only detects sim 1.when i check the imei the imei are the same for both sim.after i reboot it does not detect any sim at all.
Pls what do i do
Thanks for the help so far
Reply
#55
(05-01-2015, 03:06 PM)johnonispearce Wrote:
(05-01-2015, 02:19 PM)hovatek Wrote:
(05-01-2015, 12:52 PM)johnonispearce Wrote: After flashing the files before I wipe data/factory reset I on the phone but I got a boot loop so I decided to wipe data/factory reset the it does not get pass the infinix logo

unpack a fresh copy of the J608 backup and flash all except preloader.bin 
let me know how that goes

I have flashed the files succesfully the phone booted.but it only detects sim 1.when i check the imei the imei are the same for both sim.after i reboot it does not detect any sim at all.
Pls what do i do
Thanks for the help so far

P.S after rebooting it shows invalid imei

Reply
#56
(05-01-2015, 03:10 PM)johnonispearce Wrote: I have flashed the files succesfully the phone booted.but it only detects sim 1.when i check the imei the imei are the same for both sim.after i reboot it does not detect any sim at all.
Pls what do i do
Thanks for the help so far

P.S after rebooting it shows invalid imei

make a cwm backup of your friend's phone and flash it to yours in cwm recovery
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#57
(05-01-2015, 03:51 PM)hovatek Wrote:
(05-01-2015, 03:10 PM)johnonispearce Wrote: I have flashed the files succesfullthe phone booted.but it only detects sim 1.when i check the imei the imei are the same for both sim.after i reboot it does not detect any sim at all.
Pls what do i do
Thanks for the help so far

P.S after rebooting it shows invalid imei

make a cwm backup of your friend's phone and flash it to yours in cwm recovery
But I don't have a friend that uses infinix zero.is there any other way
Reply
#58
(This post was last modified: 05-01-2015, 04:16 PM by hovatek. )
(05-01-2015, 03:58 PM)johnonispearce Wrote: But I don't have a friend that uses infinix zero.is there any other way
does the phone retain baseband after the reboot?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#59
Pls what's baseband
Reply
#60
(05-01-2015, 07:00 PM)johnonispearce Wrote: Pls what's baseband

settings > about > baseband
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)