Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Please I need infinix zero stock ROM

#81

(05-04-2015, 06:37 AM)johnonispearce Wrote: Must the phone be infinix zero?? Because I don't have access to anyone right now.
Pls can you help me do the backup??

must be an infinx zero. you need to re-flash the stock ROM


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#82
Pls give me a link to download sp flash tool v5
Reply
#83
BTW I'm using the sp flash tool I downloaded from http://d-h.st/w6v

Pls is it the right one
Reply
#84
(05-04-2015, 08:23 AM)johnonispearce Wrote: Pls give me a link to download sp flash tool v5

use the one at https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#85
That's the one I downloaded before from http://d-h.st/w6v
Pls is it the right one because that's the one I'm using.

What do I do next since I downloaded the right sp flash tool???

Reply
#86
(05-04-2015, 10:39 AM)johnonispearce Wrote: That's the one I downloaded before from http://d-h.st/w6v
Pls is it the right one because that's the one I'm using.

What do I do next since I downloaded the right sp flash tool???

use the format all + download option to re-flash the files to the phone
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#87
I tried the format all+download I got an error saying there Is file not loaded yet. Pls what do I do I think maybe because the cache and user days slot are empty .
Pls how do I fix this
Reply
#88
(05-04-2015, 08:14 AM)hovatek Wrote:
(05-04-2015, 07:16 AM)johnonispearce Wrote: I went settings about phone and downloaded system update 72mb when I try to install it an error that
"This package is for infinix x506 devices this is a 8x-1000"
Pls what does this mean
i believe thats where the problem is from. your phone isnt being recognized as a zero. use SP flash tool v 5 to do a format all + download and re-flash the j609+j608 backup

PS when I connect the phone to PC in mtk droid tool the baseband shows as "SKY77590_GSM4_W1258_J608_MP_V0.0.1_S0 2014/07/07 17:26"
Reply
#89
(05-04-2015, 11:09 AM)johnonispearce Wrote: I tried the format all+download I got an error saying there Is file not loaded yet. Pls what do I do I think maybe because the cache and user days slot are empty .
Pls how do I fix this

those two files are optional so dont tick them. proceed with the rest
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#90
When i choose format all+download it automatically highlights all when I uncheck cache and user data it automatically goes back to download only.is there a fix for this
Reply










Users browsing this thread:
1 Guest(s)