Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Sim not detected after flashing new ROM on my Infinix zero 16gb X506

#21

(04-29-2015, 06:26 PM)daddyclems Wrote: OK, so now will  I still flash the whole files again or just preloader.bin alone?

preloader alone. flash all if it doesnt boot


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#22
I flashed the preloaded.bin alone, its now charging, I powered it on, it displayed Infinix and then stock at white screen...
Reply
#23
(This post was last modified: 04-30-2015, 06:23 AM by hovatek. )
(04-29-2015, 10:02 PM)daddyclems Wrote: I flashed the preloaded.bin alone, its now charging, I powered it on, it displayed Infinix and then stock at white screen...
flash all the files and ensure there's a formatted SD card in the phone. hope the phone you backed up is also a 16GB version like yours
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#24
Alright, the phone I backed up is also a 16gb version, I ll also format the SD card, flashing all the files again including cache and ursdata rit? But there's nothing at d location section for cache nd ursdata, should I check and both with an empty location or what should I manually put there by double clicking at location?
Reply
#25
(04-30-2015, 08:00 AM)daddyclems Wrote: Alright, the phone I backed up is also a 16gb version, I ll also format the SD card, flashing all the files again including cache and ursdata rit? But there's nothing at d location section for cache nd ursdata, should I check and both with an empty location or what should I manually put there by double clicking at location?

if there's no data.img and cache.img in the backup with you,dont tick these boxes. 
BTW, they're optional
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#26
Thanks, I tink I v successfully done this, phone is now powering on nd everything displaying well, but its still not detecting my sim card, invalid imei still,,
Reply
#27
(04-30-2015, 11:21 AM)daddyclems Wrote: Thanks, I tink I v successfully done this, phone is now powering on nd everything displaying well, but its still not detecting my sim card, invalid imei still,,

Fix it at https://forum.hovatek.com/thread-116.html

Sent from my itel it1452 using Hovatek mobile
Reply
#28
Thanks Satin, I tried all the methods there before ending up with a bricked phone, as instructed by Hovatek, I flashed back the stock ROM its now working but still sim not detected, invalid imei...
Reply
#29
(04-30-2015, 12:10 PM)daddyclems Wrote: Thanks Satin, I tried all the methods there before ending up with a bricked phone, as instructed by Hovatek, I flashed back the stock ROM its now working but still sim not detected, invalid imei...

your phone is in a different state from when it was bricked and not detecting SIM. your flashing the stock ROM helps the IMEI recovery methods work so try them again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#30
OK, so far I v tried the MPBO.00 and imei replacement method with mtkdroidtools but its still not detecting, now am waiting for my friend to come so I ll backup his NVRAM and Restore mine..
Reply










Users browsing this thread:
1 Guest(s)