Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Infinix Zero X506 (16GB) J608 BootLoop Bug after latest Update!!!

#1
(This post was last modified: 07-30-2015, 11:36 PM by AGmR. )

Hello :) ,

Now i Have a problem with my Infinix phone after i update latest version from a month ago, So now it stuck at bootloop "Download mode"
& not boot normally!! :(

So any help please.
My e-mail : x****[email protected]

Thanx in advance :)


Reply
#2
(04-28-2015, 01:51 PM)AGmR Wrote: Hello Smile ,

Now i Have a problem with my Infinix phone after i update latest version from a month ago, So now it stuck at bootloop "Download mode"
& not boot normally!! Sad

So any help please.
My e-mail : [email protected]

Thanx in advance Smile

granted! download @ https://forum.hovatek.com/thread-533.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Thank U for granted Smile

but now SP flash hang little & then got this error :/

http://i.imgur.com/wajpsdg.png
Reply
#4
(04-28-2015, 06:37 PM)AGmR Wrote: Thank U for granted Smile

but now SP flash hang little & then got this error :/

http://i.imgur.com/wajpsdg.png

use version 5 and run as admin
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Now This :/

http://i.imgur.com/RPqeGr1.png
Reply
#6
Star 
Ooh Man i tryed now "Infinix Zero X506 (16GB) J609 (MTK Backup)" >> http://i.imgur.com/kOoWeAp.png
and my phone worked again thanx GOD. Rolleyes

but its weired cuz my phone shown "Infinix Zero X506 (16GB) J608" in recovery mode Exclamation

Thank u so much hovatek GOD bless U Heart
Reply
#7
Now i have another problem my phone working fine but with problem sim no detected :/ i tried flash stock rom many times but without luck i think file missing in this stock rom!
Reply
#8
(05-21-2015, 12:57 AM)AGmR Wrote: Now i have another problem my phone working fine but with problem sim no detected :/ i tried flash stock rom many times but without luck i think file missing in this stock rom!

you probably have null baseband/invalid imei
try the fix @ https://forum.hovatek.com/thread-116.html
Reply
#9
No it's already been written but still sim not detected!!!
Reply
#10
(05-21-2015, 12:35 PM)AGmR Wrote: No it's already been written but still sim not detected!!!

go to settings > about > baseband and lets know what it says
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)