Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno Phantom z (A7) bricked after OTA update.

#11

(05-02-2015, 11:29 AM)Xibit Wrote: I did that and it started flashing.... When it reached 100% it stayed there for long so I unplugged the phone and tried booting it on and it's no more coming on at all.... I tried reflashing it and even when I plug the USB, it doesn't show nor come on again... Please help

100% yellow bar doesnt mean its finished flashing. the OK prompt is the sign for successful flashing. summary is you interrupted flashing. the phone is bound to go dead when you do that
follow the guide @ https://forum.hovatek.com/thread-808.html


Reply
#12
I did exactly as you said and it came on again after hours... Then when I tried to flash again... This time it was the sp flash tool that popped up an error... And it happened again.... I held the volume increase button while the files where being flashed
Reply
#13
(05-02-2015, 08:21 PM)Xibit Wrote: I did exactly as you said and it came on again after hours... Then when I tried to flash again... This time it was the sp flash tool that popped up an error... And it happened again.... I held the volume increase button while the files where being flashed

what was the error code and the hint at the bottom?
Reply
#14
After charging it and tried it to know if the error will show up again so I could tell you the kind of error, it show up again.... The red colour reached 100% and stopped there for 21minutes and still counting.... Now the system can read the phone but sp flash tool will just stop at first red light at 100%...please I really need your help to get this fixed
Reply
#15
Do I need to continue holding the volume increase button??? Or I should leave it once it starts flashing
Reply
#16
(05-03-2015, 02:24 PM)Xibit Wrote: Do I need to continue holding the volume increase button??? Or I should leave it once it starts flashing

1. you can release once flashing begins but do not shake the cord.
2. what version of sp flash tool are you using?
Reply
#17
Version 5....please how can I get your replies fast??
Reply
#18
(05-03-2015, 06:24 PM)Xibit Wrote: Version 5....please how can I get your replies fast??

sorry, major reconstructions are going on here on the forum so replies might be a little slow for a few days. Did flashing stop after you released the volume button?

For faster replies / private support, You could upgrade to our Premium Membership to enjoy more support and features from Hovatek
visit https://premium.hovatek.com to learn more about Premium membership
Reply
#19
I used version 3 to try it and got this error message... BROM ERROR:S_FT_DOWNLOAD_FAIL(4008) DOWNLOAD TO FLASH FAIL!! PLEASE PRESS CTRL+ALT+T TO TURN ON DEBUG LOG THEN REPRODUCE AGAIN... HINT:BROM_DLL_V5.LOG AND BROM_DLL.LOG WOULD BE CREATED AND RECORD MODE DETAIL INFORMATION
Reply
#20
It gave that error after it flashed 2 files... And the phone went dead again
Reply










Users browsing this thread:
1 Guest(s)