Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Dead infinix 502

#11

(05-01-2015, 06:23 PM)hovatek Wrote:
(05-01-2015, 06:01 PM)Sadiki Wrote: Please send me the link for the VCOM USB file

https://forum.hovatek.com/thread-440.html

I flashed the phone but it doesn't work up. I disconected the battery and other proceducers you gave me but still no responce. the flash tool works ok. is it necessary to install the USB VCOM driver?


Reply
#12
(05-01-2015, 06:23 PM)hovatek Wrote:
(05-01-2015, 06:01 PM)Sadiki Wrote: Please send me the link for the VCOM USB file

https://forum.hovatek.com/thread-440.html

I installed the SL flash tool and its working perfect. I flashed the phone several times but still its not working up! (still getting the black screen). 1st I marked the android in the flash tool, ddnt work. I then marked the preloader, still ddnt work. I even disconected the batery and connected it back, still no responce. what should I try then? Considering my case, is it necessary to install the VCOM USB Tool?
Reply
#13
Please this happens to my phone also my infinix is no more charging is dead completely what can u do? My email is [email protected]
Reply
#14
(05-02-2015, 11:59 AM)Sadiki Wrote: I installed the SL flash tool and its working perfect. I flashed the phone several times but still its not working up! (still getting the black screen). 1st I marked the android in the flash tool, ddnt work. I then marked the preloader, still ddnt work. I even disconected the batery and connected it back, still no responce. what should I try then? Considering my case, is it necessary to install the VCOM USB Tool?

1. was SP flashing successful (did you get the OK prompt)?
2. have you tried flashing all files (except usrdata and cache) in sp flash tool
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
(05-02-2015, 04:37 PM)hovatek Wrote:
(05-02-2015, 11:59 AM)Sadiki Wrote: I installed the SL flash tool and its working perfect. I flashed the phone several times but still its not working up! (still getting the black screen). 1st I marked the android in the flash tool, ddnt work. I then marked the preloader, still ddnt work. I even disconected the batery and connected it back, still no responce. what should I try then? Considering my case, is it necessary to install the VCOM USB Tool?

1. was SP flashing successful (did you get the OK prompt)?
2. have you tried flashing all files (except usrdata and cache) in sp flash tool

1.Yeah,i it gave green circle
2.i flashed all the files

Reply
#16
(05-02-2015, 05:03 PM)Sadiki Wrote: 1.Yeah,i it gave green circle
2.i flashed all the files

ok. ensure there's an SD card in the phone during flashing then boot into recovery mode. do a factory reset and reboot
let me know if you still get the black screen
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
(05-02-2015, 05:15 PM)hovatek Wrote:
(05-02-2015, 05:03 PM)Sadiki Wrote: 1.Yeah,i it gave green circle
2.i flashed all the files

ok. ensure there's an SD card in the phone during flashing then boot into recovery mode. do a factory reset and reboot
let me know if you still get the black screen

I flashed all the files, and it started to wake up but it doesn't finish. all i can see is the screen with the infinix word and turn to black screen
Reply
#18
(05-02-2015, 05:31 PM)Sadiki Wrote:
(05-02-2015, 05:15 PM)hovatek Wrote:
(05-02-2015, 05:03 PM)Sadiki Wrote: 1.Yeah,i it gave green circle
2.i flashed all the files

ok. ensure there's an SD card in the phone during flashing then boot into recovery mode. do a factory reset and reboot
let me know if you still get the black screen

I flashed all the files, and it started to wake up but it doesn't finish. all i can see is the screen with the infinix word and turn to black screen


what do you mean by SD card? you mean the external storage?
Reply
#19
(05-02-2015, 05:15 PM)hovatek Wrote:
(05-02-2015, 05:03 PM)Sadiki Wrote: 1.Yeah,i it gave green circle
2.i flashed all the files

ok. ensure there's an SD card in the phone during flashing then boot into recovery mode. do a factory reset and reboot
let me know if you still get the black screen

Thank you very much,its now working as normal. big up
Reply










Users browsing this thread:
1 Guest(s)