Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TECHNO H7 STOCK ROM

#1
(This post was last modified: 04-30-2015, 10:23 AM by freeice. )

PLS help me with the download link for tecno h7 stock rom. [email protected] thank you


Reply
#2
(04-30-2015, 10:22 AM)freeice Wrote: PLS help me with the download link for tecno h7 stock rom. [email protected] thank you

Is the phone bricked?

Sent from my itel it1452 using Hovatek mobile
Reply
#3
(04-30-2015, 11:34 AM)satin Wrote:
(04-30-2015, 10:22 AM)freeice Wrote: PLS help me with the download link for tecno h7 stock rom. [email protected] thank you

Is the phone bricked?

Sent from my itel it1452 using Hovatek mobile

IT FREEZES WEN USING IT AND DOES NOT COME BACK UNTIL I REMOVE BA3, TRY WIPING AND RESTORING TO FACTORY SETTINGS STILL THE SAME THING
Reply
#4
(04-30-2015, 10:22 AM)freeice Wrote: PLS help me with the download link for tecno h7 stock rom. [email protected] thank you

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(04-30-2015, 02:10 PM)hovatek Wrote:
(04-30-2015, 10:22 AM)freeice Wrote: PLS help me with the download link for tecno h7 stock rom. [email protected] thank you

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html

thanks for the rom, successfully flashed but phone still does the same thing after flashing with your rom and sp flashtool.the phone still freeze when used untill ba3 is removed b4 it comes back to normal.
Reply
#6
(04-30-2015, 11:29 PM)freeice Wrote: thanks for the rom, successfully flashed but phone still does the same thing after flashing with your rom and sp flashtool.the phone still freeze when used untill ba3 is removed b4 it comes back to normal.

was there a formatted SD card in the phone during flashing and did you do a factory reset after flashing?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(05-01-2015, 07:51 AM)hovatek Wrote:
(04-30-2015, 11:29 PM)freeice Wrote: thanks for the rom, successfully flashed but phone still does the same thing after flashing with your rom and sp flashtool.the phone still freeze when used untill ba3 is removed b4 it comes back to normal.

was there a formatted SD card in the phone during flashing and did you do a factory reset after flashing?

THere was an sd card but not formatted and i did factory reset after flashing the rom
Reply
#8
(05-01-2015, 07:55 PM)freeice Wrote: THere was an sd card but not formatted and i did factory reset after flashing the rom

try a formatted SD card and re-flash

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(05-01-2015, 09:18 PM)hovatek Wrote:
(05-01-2015, 07:55 PM)freeice Wrote: THere was an sd card but not formatted and i did factory reset after flashing the rom

try a formatted SD card and re-flash

STILL THE SAME RESULT AFTER TRYING A FORMATTED SD, PLS ANY OTHER SOLUTION?
Reply
#10
(05-02-2015, 10:36 PM)freeice Wrote: STILL THE SAME RESULT AFTER TRYING A FORMATTED SD, PLS ANY OTHER SOLUTION?

did you flash all files or just a few?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)