Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Encryption Unsuccessful error on BB Z10 clone

#1

Hello am also having this Encryption
unsuccessful problem on blackberry z10 clone
have already flash cwm on it but i cant boot to
CWM anytime i tried to boot to recovery by pressing vol+ and power i went to a page which show (select boot mode: [VOLUME_UP to select. VOLUME_DOWN is ok.] [Recovery mode] [fastboot mode] [normal boot] if am press volum up button it will be moving but volum down button cant select any of it that means only volum up that is working on this page Sad unless i use App like MobileUncle that i can boot to CWM recovery. then i
backed up another type of blackberry z10 and
i flash its backup to wake my dead bb10 now it showing Encryption unsuccessful if i click on
reset phone it does'nt show or do any action it stil
stand on the same page of Encryption
successful help me please


Reply
#2
(05-01-2015, 08:27 AM)GanG Wrote: Hello am also having this Encryption
unsuccessful problem on blackberry z10 clone
have already flash cwm on it but i cant boot to
CWM anytime i tried to boot to recovery by pressing vol+ and power i went to a page which show (select boot mode: [VOLUME_UP to select. VOLUME_DOWN is ok.] [Recovery mode] [fastboot mode] [normal boot] if am press volum up button it will be moving but volum down button cant select any of it that means only volum up that is working on this page Sad unless i use App like MobileUncle that i can boot to CWM recovery. then i
backed up another type of blackberry z10 and
i flash its backup to wake my dead bb10 now it showing Encryption unsuccessful if i click on
reset phone it does'nt show or do any action it stil
stand on the same page of Encryption
successful help me please


you need to do a factory reset quite alright.
do you have adb on your PC and can adb detect the phone while in boot mode?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Yes i have ADB when connecting USB Cable sometimes it shows on on my screen that adb interface something like that but i dont know how i did it let me say its a mistake
Reply
#4
(05-01-2015, 08:56 AM)GanG Wrote: Yes i have ADB when connecting USB Cable sometimes it shows on on my screen that adb interface something like that but i dont know how i did it let me say its a mistake

if you have MK droid tools, ; launch it and click adb terminal
connect the phone to PC in boot mode
in adb , run the command below (press enter after typing)

Code:
adb devices

let me know what the output is
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
I have fixed it what i do is i back a full rom of a working Z10 and then flash my own Z10 and when i turn it on it still show encrytion unsuccessful i waited for some mins and it start reseting by it self and reboot by it self and everything went fine thanks admin for your supports (Y)
Reply
#6
Now the problem am having with this Z10. have flash CWM on it but when i try too boot to CWM recovery by pressing (vol+ and power) it went to a screen which shows.............. Select Boot Mode: [VOLUME_UP to select. VOLUME_DOWN is OK.] [Recovery Mod] [Fastboot Mode] [Normal Boot] if am press VOLUME_UP key it will be moving but if i want to select/enter any of the option i cant select/enter any have pressed all the keys help me admin
Reply
#7
(05-02-2015, 11:02 PM)GanG Wrote: Now the problem am having with this Z10. have flash CWM on it but when i try too boot to CWM recovery by pressing (vol+ and power) it went to a screen which shows.............. Select Boot Mode: [VOLUME_UP to select. VOLUME_DOWN is OK.] [Recovery Mod] [Fastboot Mode] [Normal Boot] if am press VOLUME_UP key it will be moving but if i want to select/enter any of the option i cant select/enter any have pressed all the keys help me admin

is it similar to what's described @ https://forum.hovatek.com/thread-405.html or the only problem you have is selecting.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(05-03-2015, 06:41 AM)hovatek Wrote:
(05-02-2015, 11:02 PM)GanG Wrote: Now the problem am having with this Z10. have flash CWM on it but when i try too boot to CWM recovery by pressing (vol+ and power) it went to a screen which shows.............. Select Boot Mode: [VOLUME_UP to select. VOLUME_DOWN is OK.] [Recovery Mod] [Fastboot Mode] [Normal Boot] if am press VOLUME_UP key it will be moving but if i want to select/enter any of the option i cant select/enter any have pressed all the keys help me admin

is it similar to what's described @ https://forum.hovatek.com/thread-405.html or the only problem you have is selecting.

Exactly my problem is selecting

Reply
#9
Am scrolling the options but i cant select any of it and my volum keys are working fine. . .. . . . . . Sad
Reply
#10
(05-06-2015, 07:42 AM)GanG Wrote: Am scrolling the options but i cant select any of it and my volum keys are working fine. . .. . . . . . Sad

try entering recovery using adb

Code:
adb reboot recovery

you could also flash back the stock recovery.img and see if the selection problem stops
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)