Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Please help tecno m3

#21

(06-23-2015, 12:34 PM)westk93 Wrote: i have tried that too there is no emmc option in the factory mode just the factory mode i dont know what else to do bro.please i will be glad if u can help

can adb detect the phone while in factory mode?


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#22
yeah but cant wipe or root through that adb mode you should know os 4.4 has some prompt question before u can connect to pc
Reply
#23
Done by me at last bro thanks for your time i think next time when u do stock mtk rom backup please always include cache and user data
Reply
#24
(06-23-2015, 05:45 PM)westk93 Wrote: Done by me at last bro thanks for your time i think next time when u do stock mtk rom backup please always include cache and user data

dude i'm also stuck on boot logo after stock but mine is new os 4.2,i checked cache and userdata but i get error cannot find file
Reply
#25
(06-23-2015, 05:45 PM)westk93 Wrote: Done by me at last bro thanks for your time i think next time when u do stock mtk rom backup please always include cache and user data

flashing userdata / cache or clearing them was all that needed to be done
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)