Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] bricked tecno p5, boot loop in p5 help

#11

(05-04-2015, 05:47 PM)hovatek Wrote:
(05-04-2015, 05:18 PM)diviaster Wrote: that is not possible since the phone turns on by itself whenever I connect it to the computer

have you uninstalled and re-installed drivers

did exactly what you told me, its the same problem


Reply
#12
(05-04-2015, 06:53 PM)diviaster Wrote: did exactly what you told me, its the same problem

now, try flashing again but this time, hold volume increase button as you connect to PC for flashing
Reply
#13
(05-04-2015, 08:16 PM)hovatek Wrote:
(05-04-2015, 06:53 PM)diviaster Wrote: did exactly what you told me, its the same problem

now, try flashing again but this time, hold volume increase button as you connect to PC for flashing

still no luck, if I could find a way to make it work using cwm...sp flash doesnt work because whenever you connect anything that provides power to the phone, it turns on by itself
Reply
#14
(05-04-2015, 08:38 PM)diviaster Wrote: still no luck, if I could find a way to make it work using cwm...sp flash doesnt work because whenever you connect anything that provides power to the phone, it turns on by itself

in cwm recovery, format system then restore the cwm backup. you also have the option of flashing boot.img using AIO flasher @ https://forum.hovatek.com/thread-466.html
Reply
#15
(05-05-2015, 07:59 AM)hovatek Wrote: in cwm recovery, format system then restore the cwm backup. you also have the option of flashing boot.img using AIO flasher @ https://forum.hovatek.com/thread-466.html

it gets stuck at flashing..... and doesn't proceed

log C:\Users\user\Downloads\Android_AIO_Flasher_1.40_by_Fonehacker\Android_AIO_Flasher\tools>fastboot erase boot
Reply
#16
(05-05-2015, 07:59 AM)hovatek Wrote:
(05-04-2015, 08:38 PM)diviaster Wrote: still no luck, if I could find a way to make it work using cwm...sp flash doesnt work because whenever you connect anything that provides power to the phone, it turns on by itself

in cwm recovery, format system then restore the cwm backup. you also have the option of flashing boot.img using AIO flasher @ https://forum.hovatek.com/thread-466.html

it gets stuck at flashing..... and doesn't proceed

log C:\Users\user\Downloads\Android_AIO_Flasher_1.40_by_Fonehacker\Android_AIO_Flasher\tools>fastboot erase boot
Reply
#17
(05-05-2015, 07:59 AM)hovatek Wrote:
(05-04-2015, 08:38 PM)diviaster Wrote: still no luck, if I could find a way to make it work using cwm...sp flash doesnt work because whenever you connect anything that provides power to the phone, it turns on by itself

in cwm recovery, format system then restore the cwm backup. you also have the option of flashing boot.img using AIO flasher @ https://forum.hovatek.com/thread-466.html

it gets stuck at flashing..... and doesn't proceed

log   C:\Users\user\Downloads\Android_AIO_Flasher_1.40_by_Fonehacker\Android_AIO_Flasher\tools>fastboot erase boot
Reply
#18
THANKS GUYS, AIO FLASHER IS THE SOLUTION!!!!!!!! but you have to be tricky and patient. the first few times you have to be patient and make sure you have the perfect drivers.and follow this link given above in the forum word by word. https://forum.hovatek.com/thread-466.htm...1vE4E.dpuf when sp flash tool disappoints, CWM FAILS, I suggest that one also tries AIO. will give link to the exact system files I used as others dissapointed.
Reply










Users browsing this thread:
1 Guest(s)