Hi, Guest! Login / Register




Thread Rating:
  • 41 Vote(s) - 4.9 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Downloads] Collection of Tecno stock ROMs / firmware


(08-20-2014, 07:39 PM)danvurl Wrote: Thank you so much for the great service. A little help please, allow me access Tecno m7 stock ROM

granted!


(This post was last modified: 08-20-2014, 11:56 PM by hovatek. )
WOW I am impressed. Thank you so so so much.
Pls hovatek permission to download tecno M5 CWM backup.my email is [email protected]
(08-20-2014, 10:35 PM)senior2 Wrote: Pls hovatek permission to download tecno M5 CWM backup.my email is [email protected]

granted!
(This post was last modified: 08-21-2014, 07:29 AM by senior2. )
Pls Hovatek i need Your help.
My Tecno M5 has been dead brick for sometime now,after i downloaded the MTK backup and the Sp flash tool,anytime i select the scatter file and perform all the required step it only show 100% on a red line then give me an error message.
i need tecno m3 clockworkmod backup access denied
(08-21-2014, 07:27 AM)senior2 Wrote: Pls Hovatek i need Your help.
My Tecno M5 has been dead brick for sometime now,after i downloaded the MTK backup and the Sp flash tool,anytime i select the scatter file and perform all the required step it only show 100% on a red line then give me an error message.

What error msg do you get? ..and have you checked if you installed your device driver properly?
I have installed the driver and the error given is...

BROM ERROR : S_FT_NO_RESPONCE (4001)

DA didn't send response data to flash tool!
(08-21-2014, 07:27 AM)senior2 Wrote: Pls Hovatek i need Your help.
My Tecno M5 has been dead brick for sometime now,after i downloaded the MTK backup and the Sp flash tool,anytime i select the scatter file and perform all the required step it only show 100% on a red line then give me an error message.

Read. http://forum.hovatek.com/showthread.php?tid=439
(08-17-2014, 05:41 PM)hovatek Wrote:
(08-17-2014, 04:18 PM)4jean Wrote: ADMIN I TRY RESTORE THE BACKUP ON THE TECNO N3 I GET MD5 mismatch. its eblak custom rom running on it
read http://forum.hovatek.com/showthread.php?tid=115

i have tried the procedures from the link provided but i still get the same mismatch error tecno n3 after reboot to recovery mode to restore the cwm backup

Although each time I use the adb shell and reboot rcovery it takes me to the 4 screens in which I have to apply update.zip to restore cwm mode










Users browsing this thread:
4 Guest(s)