Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno F7 dead

#1

Hello dears, I am new here and this is my request. i have a big problem with my tecno F7, i tried to install a xperia z rom on it and my phone brick. the phone can't go on again but it can be recognize by my computer after installing all the drivers. i tried to unbrick it using flashtools and everything seem to be good because at the end, i saw the green circle but when deconnecting my phone, the doesn't go on, I don't know if i mistaked something please i need a help. please i am waiting for help.



Attached Files
.png   tecno.png (Size: 36.4 KB / Downloads: 1)
Reply
#2
(05-05-2015, 07:27 AM)psy4tre Wrote: Hello dears, I am new here and this is my request. i have a big problem with my tecno F7, i tried to install a xperia z rom on it and my phone brick. the phone can't go on again but it can be recognize by my computer after installing all the drivers. i tried to unbrick it using flashtools and everything seem to be good because at the end, i saw the green circle but when deconnecting my phone, the doesn't go on, I don't know if i mistaked something please i need a help. please i am waiting for help.

1. where did you get the F7 stock backup you used?
2. whats the full name of the scatter file in your stock backup
3. list all the files in the stock backup
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)