Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno H6 refusing to go on 3G and showing NVRAM...Warning after flashing

#1
(This post was last modified: 05-05-2015, 02:56 PM by toniemario. )

please, i was making use of my tecnoh6 perfectly, until i got it rooted bicos i wanted to use the blackberry subscription, later, some apps started stoping unfortunately, i restored factory settings, redownloaded the app, buh it kept on stopping unfortunately, until i had to flash it, now the apps are working, buh my phone doesnt go on 3g anymore, it keeps on searching for network until i put it back to 2g,
plus, wenever i turn my wifi on, it displays, NVRAM_WARNING...etc
please i need HELP??



[email protected]
[email protected]
[email protected]
please HELP


Reply
#2
(05-05-2015, 02:53 PM)toniemario Wrote: please, i was making use of my tecnoh6 perfectly, until i got it rooted bicos i wanted to use the blackberry subscription, later, some apps started stoping unfortunately, i restored factory settings, redownloaded the app, buh it kept on stopping unfortunately, until i had to flash it, now the apps are working, buh my phone doesnt go on 3g anymore, it keeps on searching for network until i put it back to 2g,
plus, wenever i turn my wifi on, it displays, NVRAM_WARNING...etc
please i need HELP??



[email protected]
[email protected]
[email protected]
please HELP

 download h6 stock backup @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
for the NVRAM error, follow the guide @ https://forum.hovatek.com/thread-117.html
Reply
#3
thank you admin.
I'll see to it..
Reply
#4
Is the 3G back after flashing the stock backup? Please testify.
Reply
#5
(04-09-2016, 02:17 AM)Twonity Wrote: Is the 3G back after flashing the stock backup? Please testify.

Sure
Reply










Users browsing this thread:
1 Guest(s)