Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Etisalat zte modem only displays red light

#1
(This post was last modified: 08-05-2016, 10:34 PM by SamH. )

I've been using this zte mf631 etisalat modem for some years now, but of recent, after giving it to my friend, I got it back and when I insert it into my laptop, the green light wont show again and it just says no service, but the modem is though.


Reply
#2
(This post was last modified: 08-05-2016, 10:36 PM by SamH. )
(05-06-2015, 08:18 AM)Loombee Wrote: I've been using this zte mf631 etisalat modem for some years now, but of recent, after giving it to my friend, I got it back and when I insert it into my laptop, the green light wont show again and it just says no service, but the modem is though.

1. does the PC detect the modem when connected to PC?
2. does it give the same No Service for all network?
Reply
#3
(This post was last modified: 05-06-2015, 10:47 AM by Loombee. )
the laptop detects the modem and and on the etisalat program,it shows it's been detected, when I place my cusor on the sim arow, it shows No (U)SIM just as if to say it does not detect my simcard, and i've tried other sims.
Reply
#4
(05-06-2015, 10:46 AM)Loombee Wrote: the laptop detects the modem and and on the etisalat program,it shows it's been detected, when I place my cusor on the sim arow, it shows No (U)SIM just as if to say it does not detect my simcard, and i've tried other sims.

disconnect the modem 
uninstall the dashboard under Programs
reinstall the dashboard and try again
Reply
#5
Photo 
(05-06-2015, 08:18 AM)Loombee Wrote: I've been using this zte mf631 etisalat modem for some years now, but of recent, after giving it to my friend, I got it back and when I insert it into my laptop, the green light wont show again and it just says no service, but the modem is though.

I am having same problem with mine, I try all sort off trouble shooting (uninstall, restart, reinstall, change sim and network) all didn't work. At the end I have to change another modem of thesame product after some months of working with it, it started having same issue. I think the modem have a kind expiry component that do not detect network service on certain time period or the producer/ISP recently do some thing on it not to detect network when we are connected because the modem is crackable to use other different network and fast. So that you can go back to them and by their new same modem but uncrackble (not easily unlock). I hope Hovatek could help, please check the described image I upload. Thank you in advance.
http://clip2net.com/s/3DfxAHn
[Image: 3DfxAHn]

Attached Files
.png   047a2-clip-52kb.png (Size: 51.84 KB / Downloads: 0)
Reply
#6
(10-13-2016, 01:43 PM)UsmanUmar Wrote: I am having same problem with mine, I try all sort off trouble shooting (uninstall, restart, reinstall, change sim and network) all didn't work. At the end I have to change another modem of thesame product after some months of working with it, it started having same issue. I think the modem have a kind expiry component that do not detect network service on certain time period or the producer/ISP recently do some thing on it not to detect network when we are connected because the modem is crackable to use other different network and fast. So that you can go back to them and by their new same modem but uncrackble (not easily unlock). I hope Hovatek could help, please check the described image I upload. Thank you in advance.
http://clip2net.com/s/3DfxAHn
[Image: 3DfxAHn]

create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply










Users browsing this thread:
1 Guest(s)