Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

MY TECNO M3 STOPS AT THE TECNO LOGO

#1
(This post was last modified: 05-07-2015, 09:58 AM by Pasiokwe. )

PLEASE ADMIN, MY TECNO M3 STARTED THE PRIVACY PASSWORD REQUEST AND I FLASHED IT WITH THE NEW M3 CUSTOM ROM BUT EVER SINCE THAT TIME IT WONT BOOT FINISH.IT WILL JUST STUCK AT THE TECNO LOGO AND WHEN I WANT TO HARD RESET IT WILL SAY 'MOUNT ERROR'. PLEASE HELP ME WITH A SOLUTION TO REVIVE THE PHONE AGAIN.
MY GMAIL ADRESS ; [email protected]
THANKS FOR YOUR HELP


Reply
#2
(05-06-2015, 03:45 PM)Pasiokwe Wrote: PLEASE ADMIN, MY TECNO M3 STARTED THE PRIVACY PASSWORD REQUEST AND I FLASHED IT WITH THE NEW M3 CUSTOM ROM BUT EVER SINCE THAT TIME IT WONT BOOT FINISH.IT WILL JUST STUCK AT THE TECNO LOGO AND WHEN I WANT TO HARD RESET IT WILL SAY 'MOUNT ERROR'. PLEASE HELP ME WITH A SOLUTION TO REVIVE THE PHONE AGAIN.
MY GMAIL ADRESS ; [email protected]
THANKS FOR YOUR HELP

I need to know if your M3 is OS 4.2 or 4.4 and where you got the ROM you flashed to it
Reply
#3
(05-06-2015, 05:43 PM)hovatek Wrote:
(05-06-2015, 03:45 PM)Pasiokwe Wrote: PLEASE ADMIN, MY TECNO M3 STARTED THE PRIVACY PASSWORD REQUEST AND I FLASHED IT WITH THE NEW M3 CUSTOM ROM BUT EVER SINCE THAT TIME IT WONT BOOT FINISH.IT WILL JUST STUCK AT THE TECNO LOGO AND WHEN I WANT TO HARD RESET IT WILL SAY 'MOUNT ERROR'. PLEASE HELP ME WITH A SOLUTION TO REVIVE THE PHONE AGAIN.
MY GMAIL ADRESS ; [email protected]
THANKS FOR YOUR HELP

I need to know if your M3 is OS 4.2 or 4.4 and where you got the ROM you flashed to it

i used 4.2 and the phone is 4.4, i need the 4.4 please#
Reply
#4
(05-09-2015, 04:03 PM)Pasiokwe Wrote: i used 4.2 and the phone is 4.4, i need the 4.4 please#

granted! download @ https://forum.hovatek.com/thread-311.html and follow the guide @ https://forum.hovatek.com/thread-1138.html
Reply










Users browsing this thread:
1 Guest(s)