Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Custom ROM] Pls i need permission to download Tecno D3 stock

#1

Pls my honorable admin... I needed your permission to download Tecno D3 backup stock... Pls grant me permission... MY email is : [email protected] tanks.


Reply
#2
(05-08-2015, 08:26 PM)omosko Wrote: Pls my honorable admin... I needed your permission to download Tecno D3 backup stock... Pls grant me permission... MY email is : [email protected]   tanks.

whats wrong with the phone and how did it start?
Reply
#3
I flash in a new rom.. D rom is mainly for n3..after i flash d new rom... D phone did nt detect SIM card and M. CARD... And d mistake i made was... I did nt back it up b4 flashing in d new rom...i want to reinstall d real d3 stock file
Reply
#4
(05-08-2015, 09:27 PM)omosko Wrote: I flash in a new rom.. D rom is mainly for n3..after i flash d new rom... D phone did nt detect SIM card and M.  CARD... And d mistake i made was... I did nt back it up b4 flashing in d new rom...i want to reinstall d real d3 stock file

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
Tank you very much sir... I appreciate d permission u grant me... Bt i still hav a problem... I try flashing it with sp flash.... Bt its as if d sp flash tools is not recognizing d phone...
D progress bar is not moving at all... Everytin is just 0.

Pls put me through.... I follow d all d instructions @ http://forum.hovatek.com/thread-311.html

Pls i fink sth is wrong or missing
Reply
#6
(05-09-2015, 04:29 PM)omosko Wrote: Tank you very much sir... I appreciate d permission u grant me... Bt i still hav a problem... I try flashing it with sp flash.... Bt its as if d sp flash tools is not recognizing d phone...
D progress bar is not moving at all... Everytin is just 0.

Pls put me through.... I follow d all d instructions @ http://forum.hovatek.com/thread-311.html

Pls i fink sth is wrong or missing

you need to install vcom drivers using https://forum.hovatek.com/thread-440.html
Reply










Users browsing this thread:
1 Guest(s)