Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Color OS v2 malady-Tecno M5 not charging when switched off

#1
(This post was last modified: 05-08-2015, 11:17 PM by dapo4friends. )

Hello Hovatek...  I gat a problem.... I flashed a custom Rom  to my Tecno m5. that's color OS v2,then I decided  to remove it cos of some issues.... only to  notice the following problems...please I lack some appropriate  terminology to describe what I am about  to say. when I installed, it changed my bootlogo?  (that first Tecno logo that shows  up when u boot Tecno phones) to color OS's  own and the charging animation when charging while switched off was also changed. the problem is I have removed  the Rom but that bootlogo still remains when I boot up and my phone can't charge  when switched off cos it seems the charging scheme was corrupted by left over fragments of color OS...it shows color OS charging  icon but shows that there are errors and thus can't charge...Please this is a new challenge to my experience... i need ur guiding  arms to help me again.....I had read online  that Reflashing the recovery will fix it... please  what do u think????
what do I do and how do I  do it... 


Reply
#2
(05-08-2015, 11:12 PM)dapo4friends Wrote: Hello Hovatek...  I gat a problem.... I flashed a custom Rom  to my Tecno m5. that's color OS v2,then I decided  to remove it cos of some issues.... only to  notice the following problems...please I lack some appropriate  terminology to describe what I am about  to say. when I installed, it changed my bootlogo?  (that first Tecno logo that shows  up when u boot Tecno phones) to color OS's  own and the charging animation when charging while switched off was also changed. the problem is I have removed  the Rom but that bootlogo still remains when I boot up and my phone can't charge  when switched off cos it seems the charging scheme was corrupted by left over fragments of color OS...it shows color OS charging  icon but shows that there are errors and thus can't charge...Please this is a new challenge to my experience... i need ur guiding  arms to help me again.....I had read online  that Reflashing the recovery will fix it... please  what do u think????
what do I do and how do I  do it... 

yes, you need to flash logo.bin and some other components. supply a gmail address for the stock backup
Reply
#3
hovatekdapo4friendsHello Hovatek...  I gat a problem.... I flashed a custom Rom  to my Tecno m5. that's color OS v2,then I decided  to remove it cos of some issues.... only to  notice the following problems...please I lack some appropriate  terminology to describe what I am about  to say. when I installed, it changed my bootlogo?  (that first Tecno logo that shows  up when u boot Tecno phones) to color OS's  own and the charging animation when charging while switched off was also changed. the problem is I have removed  the Rom but that bootlogo still remains when I boot up and my phone can't charge  when switched off cos it seems the charging scheme was corrupted by left over fragments of color OS...it shows color OS charging  icon but shows that there are errors and thus can't charge...Please this is a new challenge to my experience... i need ur guiding  arms to help me again.....I had read online  that Reflashing the recovery will fix it... please  what do u think????what do I do and how do I  do it... yes, you need to flash logo.bin and some other components. supply a gmail address for the stock backup

[email protected]

please what are the steps involved....and what are the other components to flash and thru which  SOFTWARE.... 
Reply
#4
(05-09-2015, 11:50 PM)dapo4friends Wrote: [email protected]

please what are the steps involved....and what are the other components to flash and thru which  SOFTWARE.... 

granted! download @ https://forum.hovatek.com/thread-311.html and flash all files except preloader.bin using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
I might also require your own CLOCKWORKMOD RECOVERY FOR TECNO M5 cost I can't flash this without having a backup of my current ROM....
Reply
#6
(05-10-2015, 10:52 AM)dapo4friends Wrote: I might  also require your own CLOCKWORKMOD  RECOVERY FOR TECNO M5 cost I can't flash this without having  a backup of my current ROM....

you're advised to use this method @  https://forum.hovatek.com/thread-455.html to flash cwm recovery. and also, backup the phone using this guide @  https://forum.hovatek.com/thread-468.html
Reply
#7
hovatek,good day Jare....
referring back to our initial discussion in this thread....please is it possible to just flash my system files using SP FLASH TOOL and omit the recovery...I don't want to replace my clockworkmod recovery with stock and start all over again
Reply
#8
(This post was last modified: 05-15-2015, 08:18 PM by hovatek. )
(05-15-2015, 08:01 PM)dapo4friends Wrote: hovatek,good day Jare....
referring back to our initial discussion in this thread....please is it possible to just flash my system files using SP FLASH TOOL and omit the recovery...I don't want to replace my clockworkmod recovery with stock and start all over again
you can flash only logo.bin, system.img and boot.img for a start
Reply
#9
(This post was last modified: 05-30-2015, 02:04 PM by dapo4friends. )
Hello Hovatek, still on the color os matter, i have two problems that I need attention to.... please give complete answers... thank you...
1. SP FLASHTOOL didn't detect all the files in the MTK backup u provided for me. I couldn't proceed to deselect the ones I don't need. so I couldn't flash anything....
I ve noticed this b4 when working on my dads phone..... huawei
Please what is wrong, and what do I do...
2. I do not want to remove the custom Rom I'm running at the moment....please is there a way to bypass flashing system.img to correct the switched off not charging issue.,.. what files in the MTK BACKUP do I flash to fix the issh
Reply
#10
(05-30-2015, 02:03 PM)dapo4friends Wrote: Hello Hovatek, still on the color os  matter, i have two problems that I need attention  to.... please give complete answers... thank you...
1. SP FLASHTOOL didn't detect all the files in the MTK backup u provided for me. I couldn't proceed to deselect the ones I don't need. so I couldn't flash anything....
I ve noticed this b4 when working  on my dads phone..... huawei
Please what is wrong, and what do I do...
2. I do not want to remove the custom Rom I'm running at the moment....please is there a way to bypass flashing system.img to correct the switched off not charging issue.,.. what files in the MTK BACKUP do I flash to fix the issh

took you quite a while to reply
1. after loading the scatter file, which items were ticked and which werent?
2. need to clarify something here. does the phone charge normally when on but doesnt charge when switched off?
Reply










Users browsing this thread:
1 Guest(s)