Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Please I need access to download Infinix Zero X506 (16GB) stock rom mtk backup

#1

My infinix zero is dead brick. No led light when connected to usb.
My email is [email protected]


Reply
#2
(05-09-2015, 02:46 PM)Dmax Wrote: My infinix zero is dead brick. No led light when connected to usb.
My email is [email protected]

granted! download @ https://forum.hovatek.com/thread-533.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
granted! download @ https://forum.hovatek.com/thread-533.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
[/quote]

Thanks. I got 'PMT Changed for rom, it must be downloaded' after flashing.
Please how do i go about it?
Reply
#4
(05-09-2015, 08:14 PM)Dmax Wrote: Thanks. I got 'PMT Changed for rom, it must be downloaded' after flashing.
Please how do i go about it?

format first then flash using download
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
format first then flash using download
[/quote]

Thanks. download was successful. after first boot, it showed the infinix logo and it started loading, then it entered boot loop.
if i power it on now, it'll just show infinix logo without booting.
tried using stock recovery to restore my stock .backup, it keeps writing "no enough memory...."
I don't know what to do next. Please guide me

Reply
#6
(05-10-2015, 05:59 AM)Dmax Wrote: Thanks. download was successful. after first boot, it showed the infinix logo and it started loading, then it entered boot loop.
if i power it on now, it'll just show infinix logo without booting.
tried using stock recovery to restore my stock .backup, it keeps writing "no enough memory...."
I don't know what to do next. Please guide me

ensure there's a formatted sd card in the phone during sp flashing. after flashing, boot into recovery mode and do a factory reset
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
ensure there's a formatted sd card in the phone during sp flashing. after flashing, boot into recovery mode and do a factory reset
[/quote]

Just flashed again. Download ok but Its not powering up
Reply
#8
(05-10-2015, 12:46 PM)Dmax Wrote: ensure there's a formatted sd card in the phone during sp flashing. after flashing, boot into recovery mode and do a factory reset

Just flashed again. Download ok but Its not powering up
[/quote]

I tried the preloader from j609. stuck at logo. not booting
Reply
#9
(05-10-2015, 12:50 PM)Dmax Wrote: I tried the preloader from j609. stuck at logo. not booting

ok. lets focus on the J608 folder first.
reload the scatter file and let me know which items are ticked and which arent
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
ok. lets focus on the J608 folder first.
reload the scatter file and let me know which items are ticked and which arent
[/quote]

Thanks. I've done it. I replaced the preloader in the mtk backup with the one in the j609 and flashed after formating. Its working fine now and was able to restore my stock backup.
All thanks to you.
Reply










Users browsing this thread:
1 Guest(s)