Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my phantom z mini not booting after flashing

#1

please help,i flash my phone using spflash tool.and the phone hang refuse to boot,it hangs immediately i switch it on.


Reply
#2
(This post was last modified: 05-10-2015, 01:46 PM by X3non. )
(05-10-2015, 01:25 PM)Oged1887 Wrote: please help,i flash my phone using spflash tool.and the phone hang refuse to boot,it hangs immediately i switch it on.

If you flashed successfully. Ie spft indicated by showing the green circle.
Then try
* Reboot to recovery mode
* Wipe data/factory reset
* Wipe cache
* Reboot the phone and allow for some  mins
Reply
#3
(05-10-2015, 01:43 PM)X3non Wrote:
(05-10-2015, 01:25 PM)Oged1887 Wrote: please help,i flash my phone using spflash tool.and the phone hang refuse to boot,it hangs immediately i switch it on.

If you flashed successfully. Ie spft indicated by showing the green circle.
Then try
* Reboot to recovery mode
* Wipe data/factory reset
* Wipe cache
* Reboot the phone and allow for some  mins

Thanks.the flashing was successful. I just did all what you mention but no success.
Reply
#4
(05-10-2015, 02:04 PM)Oged1887 Wrote: Thanks.the flashing was successful. I just did all what you mention but no success.

1. how did you get the files you tried to flash
2. when you load the scatter file in sp flash tool, which items are ticked and which arent
3. list all the files inside the backup folder
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(05-10-2015, 04:52 PM)hovatek Wrote:
(05-10-2015, 02:04 PM)Oged1887 Wrote: Thanks.the flashing was successful. I just did all what you mention but no success.

1. how did you get the files you tried to flash
2. when you load the scatter file in sp flash tool, which items are ticked and which arent
3. list all the files inside the backup folder

I got the files from similar working phone.
PRELOADER, MBR,EBR1, UBOOT,BOOTIMG, RECOVERY,SEC_RO, LOGO are ticked.
but ANDROID,CACHE,USRDATA not ticked.

Reply
#6
(05-10-2015, 05:29 PM)Oged1887 Wrote:
(05-10-2015, 04:52 PM)hovatek Wrote:
(05-10-2015, 02:04 PM)Oged1887 Wrote: Thanks.the flashing was successful. I just did all what you mention but no success.

1. how did you get the files you tried to flash
2. when you load the scatter file in sp flash tool, which items are ticked and which arent
3. list all the files inside the backup folder

I got the files from similar working phone.
 PRELOADER, MBR,EBR1, UBOOT,BOOTIMG, RECOVERY,SEC_RO, LOGO are ticked.
 but ANDROID,CACHE,USRDATA not ticked.
these are the files inside backup folder:
boot,ebr1,ik,logo,mbr,mt6592 android scatter,preloader,recovery,secro.
Reply
#7
(This post was last modified: 05-10-2015, 06:50 PM by hovatek. )
(05-10-2015, 05:29 PM)Oged1887 Wrote: I got the files from similar working phone.
 PRELOADER, MBR,EBR1, UBOOT,BOOTIMG, RECOVERY,SEC_RO, LOGO are ticked.
 but ANDROID,CACHE,USRDATA not ticked.
(05-10-2015, 05:32 PM)Oged1887 Wrote: these are the files inside backup folder:
boot,ebr1,ik,logo,mbr,mt6592 android scatter,preloader,recovery,secro.
system is missing, thats why its stuck at logo. repeat the backup using the guide @ https://forum.hovatek.com/thread-468.html
ensure there's at least 4GB free on the working phone's storage before you commence backup
let me know when backup is done, and list the files in the backup folder
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(05-10-2015, 06:48 PM)hovatek Wrote:
(05-10-2015, 05:29 PM)Oged1887 Wrote: I got the files from similar working phone.
 PRELOADER, MBR,EBR1, UBOOT,BOOTIMG, RECOVERY,SEC_RO, LOGO are ticked.
 but ANDROID,CACHE,USRDATA not ticked.
(05-10-2015, 05:32 PM)Oged1887 Wrote: these are the files inside backup folder:
boot,ebr1,ik,logo,mbr,mt6592 android scatter,preloader,recovery,secro.
system is missing, thats why its stuck at logo. repeat the backup using the guide @ https://forum.hovatek.com/thread-468.html
ensure there's at least 4GB free on the working phone's storage before you commence backup
let me know when backup is done, and list the files in the backup folder
THANKS. I WILL THAT AND GET BACK TO YOU
Reply
#9
(05-10-2015, 08:56 PM)Oged1887 Wrote:
(05-10-2015, 06:48 PM)hovatek Wrote:
(05-10-2015, 05:29 PM)Oged1887 Wrote: I got the files from similar working phone.
 PRELOADER, MBR,EBR1, UBOOT,BOOTIMG, RECOVERY,SEC_RO, LOGO are ticked.
 but ANDROID,CACHE,USRDATA not ticked.
(05-10-2015, 05:32 PM)Oged1887 Wrote: these are the files inside backup folder:
boot,ebr1,ik,logo,mbr,mt6592 android scatter,preloader,recovery,secro.
system is missing, thats why its stuck at logo. repeat the backup using the guide @ https://forum.hovatek.com/thread-468.html
ensure there's at least 4GB free on the working phone's storage before you commence backup
let me know when backup is done, and list the files in the backup folder
THANKS. I WILL THAT AND GET BACK TO YOU

I did the backup using the steps on that link with another phone.I made sure there is at least 4gb free on the working phone. I got almost the same files as above. please where am i wrong
Reply
#10
(05-11-2015, 05:09 PM)Oged1887 Wrote: I did the backup using the steps on that link with another phone.I made sure there is at least 4gb free on the working phone. I got almost the same files as above. please where am i wrong

so there's no system.ext4.img?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)