Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno l7 stockrom needed

#11

(05-19-2015, 02:20 PM)kelvnb Wrote: mine got bricked when i deleted some lib files from system folder..it waz a mistake.since then i avnt goten access to a working l7. itz jaxt as if nobody uses the phone..searched the net but stil no luck.pls hovatek if u can get access to a working l7 pls kindly backup the stockrom so i can revive my phone
Launch MTK droid tools and connect the phone to PC. does it get detected and its info displayed?

(05-19-2015, 07:34 PM)bigdufflebag Wrote: Mine got stuck in the boot logo/bricked after i modified some build files. I changed a particular build property from user to root then rebooted but its stuck in boot splash screen/logo since then till today, later i learnt it should be userdebug and not root

Sent from my Primo-F2 using Hovatek mobile

where and how did you make this change?


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
(This post was last modified: 05-20-2015, 08:49 AM by kelvnb. )
(05-20-2015, 07:27 AM)hovatek Wrote:
(05-19-2015, 02:20 PM)kelvnb Wrote: mine got bricked when i deleted some lib files from system folder..it waz a mistake.since then i avnt goten access to a working l7. itz jaxt as if nobody uses the phone..searched the net but stil no luck.pls hovatek if u can get access to a working l7 pls kindly backup the stockrom so i can revive my phone
Launch MTK droid tools and connect the phone to PC. does it get detected and its info displayed?

(05-19-2015, 07:34 PM)bigdufflebag Wrote: Mine got stuck in the boot logo/bricked after i modified some build files. I changed a particular build property from user to root then rebooted but its stuck in boot splash screen/logo since then till today, later i learnt it should be userdebug and not root

Sent from my Primo-F2 using Hovatek mobile

where and how did you make this change?
yea mine gets detected by mtkdroidtools..i even backedup my rom but system didnt backup as system.img it backedup as folder
Reply
#13
(This post was last modified: 05-20-2015, 09:28 AM by kelvnb. )
@ bigdufflebag try and backup yours with mtkdroidtools..i will upload the original system build.prop and your also going to upload the system lib folder for me so we can flash and get our phones working
Reply
#14
(05-20-2015, 09:15 AM)kelvnb Wrote: @ bigdufflebag try and backup yours with mtkdroidtools..i will upload the original system build.prop and your also going to upload the system lib folder for me so we can flash and get our phones working

create CWM recovery for your phone using https://forum.hovatek.com/thread-455.html and let me know if the process is successful and your phone is able to enter cwm recovery
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
(05-20-2015, 02:44 PM)hovatek Wrote:
(05-20-2015, 09:15 AM)kelvnb Wrote: @ bigdufflebag try and backup yours with mtkdroidtools..i will upload the original system build.prop and your also going to upload the system lib folder for me so we can flash and get our phones working

create CWM recovery for your phone using https://forum.hovatek.com/thread-455.html and let me know if the process is successful and your phone is able to enter cwm recovery

i already have cwm installed the problem is that l7 dosnt have port 4 external sdcard and i can't mount internal storage from cwm

Reply
#16
(This post was last modified: 05-20-2015, 04:42 PM by hovatek. )
(05-20-2015, 03:35 PM)kelvnb Wrote: i already have cwm installed the problem is that l7 dosnt have port 4 external sdcard and i can't mount internal storage from cwm
just needed your phone to have a working cwm
waiting for @bigdufflebag's reply
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
(05-20-2015, 09:15 AM)kelvnb Wrote: @ bigdufflebag try and backup yours with mtkdroidtools..i will upload the original system build.prop and your also going to upload the system lib folder for me so we can flash and get our phones working

I dont have access to usb debugging bcos my phone cant boot pass its logo screen

Sent from my Primo-F2 using Hovatek mobile
Reply
#18
Mtktools cant recognize my phone since usb debugging wasnt activated initially before the issue.

Sent from my Primo-F2 using Hovatek mobile
Reply
#19



@bigdufflebag , do a readback of only system.img using the guide @ https://forum.hovatek.com/thread-526.html
see the video for clarification and ensure not to interrupt the readback process
we'll work on fixing @kelvnb's l7 then he'll make a complete mtk backup and upload for you to fix your phone
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#20
(05-20-2015, 07:57 PM)hovatek Wrote:
(05-20-2015, 03:35 PM)kelvnb Wrote:



@bigdufflebag , do a readback of only system.img using the guide @ https://forum.hovatek.com/thread-526.html
see the video for clarification and ensure not to interrupt the readback process
we'll work on fixing @kelvnb's l7 then he'll make a complete mtk backup and upload for you to fix your phone

waiting for bigdufflebag reply
Reply










Users browsing this thread:
1 Guest(s)