Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno l7 stockrom needed

#21

(05-20-2015, 07:57 PM)hovatek Wrote:
(05-20-2015, 03:35 PM)kelvnb Wrote:



@bigdufflebag , do a readback of only system.img using the guide @ https://forum.hovatek.com/thread-526.html
see the video for clarification and ensure not to interrupt the readback process
we'll work on fixing @kelvnb's l7 then he'll make a complete mtk backup and upload for you to fix your phone

i tink this is gona work.#hapi# waiting for bigdufflebag reply


Reply
#22
@bigdufflebag the method hovatek gave is quite easy. here the link to l7 scatter file http://d-h.st/VSNI. waiting for your response bro
Reply
#23
(05-20-2015, 08:47 PM)kelvnb Wrote: @bigdufflebag the method hovatek gave is quite easy. here the link to l7 scatter file http://d-h.st/VSNI. waiting for your response bro

upload a clear screenshot of your blocks map in mtk droid tools so i'll tell him what values to use
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#24
i've got the values to use for the readback of system.img from the scatter file kelvnb uploaded
start address: 0x5D80000
size: 0x82000000
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#25
(05-21-2015, 08:53 AM)hovatek Wrote: i've got the values to use for the readback of system.img from the scatter file kelvnb uploaded
start address: 0x5D80000
size: 0x82000000

thanks hovatek for giving us the value..waiting for bigdufflebag reply
Reply
#26
Have installed every necessary drivers Mtktools still wont detect my phone

Sent from my Primo-F2 using Hovatek mobile
Reply
#27
(This post was last modified: 05-22-2015, 06:50 PM by kelvnb. )
(05-22-2015, 06:12 PM)bigdufflebag Wrote: Have installed every necessary drivers Mtktools still wont detect my phone

Sent from my Primo-F2 using Hovatek mobile

u dont need mtktools.use spflashtools to perform read back so u can backup just system.img..hovatek already gave the values to use
Reply
#28
(This post was last modified: 05-22-2015, 08:24 PM by kelvnb. )
@bigdufflebag perform readback of system.img with spflashtools. here's the value: start address: 0x5D80000 size: 0x82000000. follow this link incase your confused https://forum.hovatek.com/thread-526.html
Reply
#29
Kelvnb....how long should the read back take? I have done exactly as it was stated but its still on 0%....

Sent from my Primo-F2 using Hovatek mobile
Reply
#30
(05-22-2015, 10:29 PM)bigdufflebag Wrote: Kelvnb....how long should the read back take? I have done exactly as it was stated but its still on 0%....

Sent from my Primo-F2 using Hovatek mobile

i guess your usb vcom drivers r not installed correctly. have you ever flashed a phone using spflashtools?
Reply










Users browsing this thread:
1 Guest(s)