Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno l7 stockrom needed

#31
(This post was last modified: 05-23-2015, 10:40 AM by bigdufflebag. )

I have flashed a phone b4, a gionee p2 wit a walton primo f2 stock rom....a friends phone and it went well.


Reply
#32
(05-23-2015, 10:20 AM)bigdufflebag Wrote: I have flashed a phone b4,  a gionee p2 wit a walton primo f2 stock rom....a friends phone and it went well.

re-install vcom drivers using https://forum.hovatek.com/thread-440.html and try again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#33
I have uninstalled and re-installed the drivers individually....still spflashtool wont detect my phone

Sent from my Primo-F2 using Hovatek mobile
Reply
#34
(05-23-2015, 05:26 PM)bigdufflebag Wrote: I have uninstalled and re-installed the drivers individually....still spflashtool wont detect my phone

Sent from my Primo-F2 using Hovatek mobile

1. is the phone switched off with battery inside when you connect?
2. have you tried another PC?
3. have you seen the video?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#35
Yes...The phone came wit inbuilt battery....Tecno L7

Sent from my Primo-F2 using Hovatek mobile

Reply
#36
I have tried 4 different pcs... i.e. 2 laptops and 2 deaktops

Sent from my Primo-F2 using Hovatek mobile
Reply
#37
I have seen the video and followed the steps religiously

Sent from my Primo-F2 using Hovatek mobile
Reply
#38


@kelvnb, upload your clockworkmod recovery image, scatter file and build.prop (get it from the system folder of the mtk backup)

@bigdufflebag, you'll flash the cwm recovery image he uploads to your phone using Sp flash tool
once in cwm recovery, you'll flash a flashable zip (which i'll create) containing the build.prop
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#39
(This post was last modified: 05-23-2015, 10:49 PM by bigdufflebag. )
Pls do...i will so much appreciate. My phone issue is so complicated only that will/might solve it.
Reply
#40
the problem is that tecno l7 dosnt boot to cwm manually.i only boot to cwm through mtkdroidtools. n bigdufflebag said usbdebuggin isnt enabled b4 his phone got brick
Reply










Users browsing this thread:
1 Guest(s)