Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] my Tecno f8 not showing android logo lying on its back with no command

#1

Hi, plz help me with my tecno android..f8.  Its showing no command with app logo lying on it back..I have tried d factory reset and still not booting..I downloaded sp flash tool..plz what next???


Reply
#2
(05-13-2015, 10:29 PM)bellisconi1 Wrote: Hi, plz help me with my tecno android..f8.  Its showing no command with app logo lying on it back..I have tried d factory reset and still not booting..I downloaded sp flash tool..plz what next???

1. how did this start?
2. do you have the stock ROM or a working F8?
3. supply a gmail address
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(05-14-2015, 08:29 AM)hovatek Wrote:
(05-13-2015, 10:29 PM)bellisconi1 Wrote: Hi, plz help me with my tecno android..f8.  Its showing no command with app logo lying on it back..I have tried d factory reset and still not booting..I downloaded sp flash tool..plz what next???

1. how did this start?
2. do you have the stock ROM or a working F8?
3. supply a gmail address

It started some apPs misbehaving   den it sddenly got bricked a d startup logo n will always reboot.....I dnt have another f8 of its kind and my email is [email protected] 
Reply
#4
(05-16-2015, 10:22 AM)bellisconi1 Wrote: It started some apPs misbehaving   den it sddenly got bricked a d startup logo n will always reboot.....I dnt have another f8 of its kind and my email is [email protected] 

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)