Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno P6 Network Problem

#1

Hello sir, after successfully flashed the firmware sent to me for tecno p6, am getting an invalid imei so i searched your forum on how to fix it. so i carried out your instruction to fix it using imei.exe command to fix it and it was successful but noticed if switched to 3g only i get an invalid imei bt back to 2g/3g it works normal. pls i need your help on this


Reply
#2
(05-14-2015, 11:51 AM)flexxy Wrote: Hello sir, after successfully flashed the firmware sent to me for tecno p6, am getting an invalid imei so i searched your forum on how to fix it. so i carried out your instruction to fix it using imei.exe command to fix it and it was successful but noticed if switched to 3g only i get an invalid imei bt back to 2g/3g it works normal. pls i need your help on this

is it the same on all networks and are you using the phone's original IMEI?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Yes, it same problem on all network sim card i make use off on the same phone, also using the original imei printed underneath the battery inside the phone still problem persist
Reply
#4
(05-14-2015, 08:51 PM)flexxy Wrote: Yes, it same problem on all network sim card i make use off on the same phone, also using the original imei printed underneath the battery inside the phone still problem persist

ok. change to 3G then go to Settings > About > Baseband then Settings > About > Status > IMEI
and tell me what both show (while in 3G)
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
While in 3G mode only this is what i have in my baseband
(MOLY.WR8.W1315.MD.WG.MP.V35.P2, 2014/08/01 18:29). Then in my IMEI Information i have these:

( IMEI (Slot 1) 354953060673623)
( IMEI SV (Slot 1) 78)

( IMEI (Slot 2) 354953060673631)
( IMEI SV (Slot 2) 78)

That are the information i have on 36 only
Reply
#6
(05-17-2015, 10:17 PM)flexxy Wrote: While in 3G mode only this is what i have in my baseband
(MOLY.WR8.W1315.MD.WG.MP.V35.P2, 2014/08/01 18:29). Then in my IMEI Information i have these:

( IMEI (Slot 1) 354953060673623)
( IMEI SV (Slot 1) 78)

( IMEI (Slot 2) 354953060673631)
( IMEI SV (Slot 2) 78)

That are the information i have on 36 only

then you arent having a NULL IMEI in 3G. 
please, explain what exactly you meant by having a NULL IMEI while in 3G in your first post
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
please how do i attach image of what is happening to the phone (Tecno P6) here
Reply
#8
(05-18-2015, 04:00 PM)flexxy Wrote: please how do i attach image of what is happening to the phone (Tecno P6) here

use the Attachment box just above the Post Reply option or upload the image elsewhere and drop the link

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
While in 3G mode only this is what i have in my baseband (MOLY.WR8.W1315.MD.WG.MP.V35.P2, 2014/08/01 18:29).

Then in my IMEI Information i have these:

( IMEI (Slot 1) 354953060673623) ( IMEI SV (Slot 1) 78)

( IMEI (Slot 2) 354953060673631) ( IMEI SV (Slot 2) 78)
That are the information i have on 3G only with attachment

Attached Files
.png   Screenshot_2015-05-14-05-01-31.png (Size: 58 KB / Downloads: 4)
.png   Screenshot_2015-05-18-11-18-01.png (Size: 105.74 KB / Downloads: 3)
.png   Screenshot_2015-05-18-11-18-47.png (Size: 43.69 KB / Downloads: 4)
.png   Screenshot_2015-05-18-11-19-02.png (Size: 54.52 KB / Downloads: 3)
.png   Screenshot_2015-05-18-11-19-15.png (Size: 37.09 KB / Downloads: 3)
Reply
#10
(05-19-2015, 05:10 AM)flexxy Wrote: While in 3G mode only this is what i have in my baseband (MOLY.WR8.W1315.MD.WG.MP.V35.P2, 2014/08/01 18:29).

Then in my IMEI Information i have these:

( IMEI (Slot 1) 354953060673623) ( IMEI SV (Slot 1) 78)

( IMEI (Slot 2) 354953060673631) ( IMEI SV (Slot 2) 78)
That are the information i have on 3G only with attachment

based on the pictures, in 3G mode, Settings > About has a valid baseband and IMEI but when you dial *#06# (still in 3G mode) , you get invalid IMEI

is this correct?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)