Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Blackberry 9930 displaying activation required

#1

Please I have a bb 9930 displaying "activation Required " I have used the codes in the previous thread it says invalid code.... what can I do... I am sure I can get a solution in this thread cos I successfully revived my htx one s in this forum through @satin and hovatek. Thats why am banking on you for this bb too


Reply
#2
It's a sprint carrier siR
Reply
#3
(05-14-2015, 08:23 PM)shyllon Wrote: Please I have a bb 9930 displaying "activation Required " I have used the codes in the previous thread it says invalid code.... what can I do... I am sure I can get a solution in this thread cos I successfully revived my htx one s in this forum through @satin and hovatek.  Thats why am banking on you for this bb too

does the phone work with SIM cards in your country?

Sent from my Samsung S5 using Hovatek mobile
Reply
#4
Yes it is unlocked already.... since I flashed some weeks ago it has developed that particular fault..... though I can make call on it but I can't subscribe to any blackberry plan... even if I do I ty won't bring out EDGE or 3G
Reply
#5
(05-15-2015, 07:47 PM)shyllon Wrote: Yes it is unlocked already.... since I flashed some weeks ago it has developed that particular fault..... though I can make call on it but I can't subscribe to any blackberry plan... even if I do I ty won't bring out EDGE or 3G

what network does it give when you subscribe and are you able to make calls after subscribing? might be your antenna

Sent from my Samsung S5 using Hovatek mobile
Reply
#6
When I subscribe it just remain at the small letter "egde" or '3g" depending on the network of where I am.. but before I flashed it it does changes to capital "EDGE" or "3G" depend on the network of where I am..
Reply
#7
(This post was last modified: 05-16-2015, 06:28 AM by Keslar. )
(05-15-2015, 09:14 PM)shyllon Wrote: When I subscribe it just remain at the small letter "egde" or '3g" depending on the network of where I am.. but before I flashed it it does changes to capital "EDGE" or "3G" depend on the network of where I am..
go to Options - Device - Advanced System Settings - Host routing table - Press menu button - Register
do a battery pull for 5 minutes then start the phone
lets see what happens

Sent from my Samsung S5 using Hovatek mobile
Reply
#8
(05-14-2015, 08:23 PM)shyllon Wrote: Please I have a bb 9930 displaying "activation Required " I have used the codes in the previous thread it says invalid code.... what can I do... I am sure I can get a solution in this thread cos I successfully revived my htx one s in this forum through @satin and hovatek. Thats why am banking on you for this bb too

you need to purchase the msl code online
Reply










Users browsing this thread:
1 Guest(s)