Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno P6 Invalid IMEI after SP Flashtool Process

#1
(This post was last modified: 05-15-2015, 11:03 PM by khaleef. )

Firstly i want to thank the admin of the forum for the assistance to recover my P6 from the "Protection Privacy Password" issue. But i have a lil problem after flashing my device in SP Flash tool, my device IMEI went Invalid.
I can see the baseband under "About Phone" but the IMEI is null.
One surprising thing is that the phone can identify the Network SIMS in it eg. "Etisalat / Glo" but it would display as "Invalid IMEI - Glo NG"
Presently, one of the SIM {Sim 1} is working fine as i can make call and browse with it but the second sim can not .
I have tried all the Methods here - https://forum.hovatek.com/thread-116.html
MTK Droid tool, Mobile Uncle, the replacement of MP0B_001 file in root explorer.
None has been successful so far.
Anyone with another help method?
Thanks.


Reply
#2
(05-15-2015, 11:02 PM)khaleef Wrote: Firstly i want to thank the admin of the forum for the assistance to recover my P6 from the "Protection Privacy Password" issue. But i have a lil problem after flashing my device in SP Flash tool, my device IMEI went Invalid.
I can see the baseband under "About Phone" but the IMEI is null.
One surprising thing is that the phone can identify the Network SIMS in it eg. "Etisalat / Glo" but it would display as "Invalid IMEI - Glo NG"
Presently, one of the SIM {Sim 1} is working fine as i can make call and browse with it but the second sim can not .
I have tried all the Methods here - https://forum.hovatek.com/thread-116.html
MTK Droid tool, Mobile Uncle, the replacement of MP0B_001 file in root explorer.
None has been successful so far.
Anyone with another help method?
Thanks.


have you tried reverting to the phone's original IMEI?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(05-16-2015, 07:20 AM)hovatek Wrote:
(05-15-2015, 11:02 PM)khaleef Wrote: Firstly i want to thank the admin of the forum for the assistance to recover my P6 from the "Protection Privacy Password" issue. But i have a lil problem after flashing my device in SP Flash tool, my device IMEI went Invalid.
I can see the baseband under "About Phone" but the IMEI is null.
One surprising thing is that the phone can identify the Network SIMS in it eg. "Etisalat / Glo" but it would display as "Invalid IMEI - Glo NG"
Presently, one of the SIM {Sim 1} is working fine as i can make call and browse with it but the second sim can not .
I have tried all the Methods here - https://forum.hovatek.com/thread-116.html
MTK Droid tool, Mobile Uncle, the replacement of MP0B_001 file in root explorer.
None has been successful so far.
Anyone with another help method?
Thanks.


have you tried reverting to the phone's original IMEI?

Yes i tried all those methods whit the Phones Original IMEI which i wrote out from the Battery compartment.
Reply
#4
(05-16-2015, 08:59 AM)khaleef Wrote: Yes i tried all those methods whit the Phones Original IMEI which i wrote out from the Battery compartment.

insert a formatted SD card into the phone then re-flash all the files in the stock ROM. after this, try the null imei tutorial again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)