Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

my phone tecno m3 refuse to turn on after trying to flash with sp flash tools

#1
(This post was last modified: 05-16-2015, 02:52 PM by akanwa. )

Am using tecno old tecno m3 stock rom
.....the problem of the phone is that if I on it, it will hang at tecno logo so I decided to flash it wit sp flash fool bu unfortunately it refuses to on again even to charge
.....pls admin permit me to download the old tecno m3 stock room backup.

My mail is [email protected]


Reply
#2
(05-16-2015, 02:47 PM)akanwa Wrote: Am using tecno old tecno m3 stock rom
.....the problem of the phone is that if I on it, it will hang at tecno logo so I decided to flash it wit sp flash fool bu unfortunately it refuses to on again even to charge
.....pls admin permit me to download the old tecno m3 stock room backup.

My mail is [email protected]

check the pics @ https://forum.hovatek.com/thread-311.html to confirm its old OS M3
Reply
#3
(This post was last modified: 05-16-2015, 05:11 PM by akanwa. )
Tanx for the link, I have checked and confirmed that my phone is New OS M3
Reply
#4
(05-16-2015, 04:53 PM)akanwa Wrote: Tanx for the link, I have checked and confirmed that my phone is New OS M3

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#5
Tanx is now hanging on tecno logo....wht will I do now
Reply
#6
Tank u so so much @havotek.....I love u guys.....am so happy my phone is working now
Reply
#7
(05-17-2015, 12:05 PM)akanwa Wrote: Tank u so so much @havotek.....I love u guys.....am so happy my phone is working now

its Hovatek bro, not Havotek

Sent from my Samsung S5 using Hovatek mobile
Reply
#8
Star 
my gionee m2_0102_v5115 is hanging and also displaying this "unfortunately android patch have stop working i disable it but it did not fix the problem.please help my email address is [email protected]}
Reply
#9
(11-28-2015, 05:13 AM)youngtalentanthony Wrote: my gionee m2_0102_v5115 is hanging and also displaying this  "unfortunately android patch have stop working i disable it but it did not fix the problem.please help my email address is [email protected]}

create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply










Users browsing this thread:
1 Guest(s)