Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Downloads] My Tecno L3 won't boot pass the logo after I rooted it and tried installing fonts

#1

TECNO L3
The phone has refused to boot pass the boot animation. It loads but never passes there. I've waited for an hour, still no response.

I rooted my phone using kingwood, then install Ifont so that I can install new fonts. after opening the app I granted root access then choose the font I like then it demanded for me to reboot and I agreed. On rebooting it got stock at the boot animation.

I hereby wish to apply for the permission to download the mtk backup so that I can flash it with sp flashtool.
I would be grateful if my permission is granted.


Reply
#2
already replied @ https://forum.hovatek.com/thread-3490.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)