Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Help with my V35

#1

Hi! I have a problem with my chinese cellphone: VSN V35

I was trying to install CWM and now it's stuck on an infinite boot.

I cant use Recovery mode because returns to boot: I can only use Fastboot.

I tried to flash boot.img through fastboot, but i get this error: sending 'boot' (6144 KB)... OKAY [ 0.463s] writing 'boot'... FAILED (remote: Security deny - Err:0x2017 ) finished. total time: 0.493s

So finally I decided to try with SPFlashTool, but I get this error: brom error: s_brom_download

I have MTK Drivers, I don't know what's happening. Please, help!


Reply
#2
(05-18-2015, 05:19 AM)Cronofine Wrote: Hi! I have a problem with my chinese cellphone: VSN V35

I was trying to install CWM and now it's stuck on an infinite boot.

I cant use Recovery mode because returns to boot: I can only use Fastboot.

I tried to flash boot.img through fastboot, but i get this error: sending 'boot' (6144 KB)... OKAY [ 0.463s] writing 'boot'... FAILED (remote: Security deny - Err:0x2017 ) finished. total time: 0.493s

So finally I decided to try with SPFlashTool, but I get this error: brom error: s_brom_download

I have MTK Drivers, I don't know what's happening. Please, help!


which files did you flash to the phone while trying to install CWM recovery?
Reply
#3
(05-18-2015, 11:11 AM)hovatek Wrote:
(05-18-2015, 05:19 AM)Cronofine Wrote: Hi! I have a problem with my chinese cellphone: VSN V35

I was trying to install CWM and now it's stuck on an infinite boot.

I cant use Recovery mode because returns to boot: I can only use Fastboot.

I tried to flash boot.img through fastboot, but i get this error: sending 'boot' (6144 KB)... OKAY [ 0.463s] writing 'boot'... FAILED (remote: Security deny - Err:0x2017 ) finished. total time: 0.493s

So finally I decided to try with SPFlashTool, but I get this error: brom error: s_brom_download

I have MTK Drivers, I don't know what's happening. Please, help!


which files did you flash to the phone while trying to install CWM recovery?


I follow this tutorial: http://rootear.com/android/cwm-recovery-mtk
Here's a translation of what the tutorial says...

First of all we need to extract the file boot.img that we get from our backup (I still have it).
1. We'll open MTKdroidTools.exe and connect our cellphone to the PC.
2. Wait until MTKdrodTools recognize our cellphone, and if the square in the bottom is green we can go to the next step.
3. Go to "Root, Backup, Recovery" and select "select boot.img" and then "Recovery & Boot". Search the backup ROM that you made it before and select it.
4- Press "Yes" the next 3 times and the program will begin to create and install the Recovery.
5. The program will say us if you want to restart the cellphone on Recovery Mode, press "No" and disconect the cellphone.
I coudn't do the next step, because when I tried to use Recovery Mode the phone started the eternal boot loop
6.Enter to Recovery Mode.
Reply
#4
(05-18-2015, 09:02 PM)Cronofine Wrote: I follow this tutorial: http://rootear.com/android/cwm-recovery-mtk
Here's a translation of what the tutorial says...

First of all we need to extract the file boot.img that we get from our backup (I still have it).
1. We'll open MTKdroidTools.exe and connect our cellphone to the PC.
2. Wait until MTKdrodTools recognize our cellphone, and if the square in the bottom is green we can go to the next step.
3. Go to "Root, Backup, Recovery" and select "select boot.img" and then "Recovery & Boot". Search the backup ROM that you made it before and select it.
4- Press "Yes" the next 3 times and the program will begin to create and install the Recovery.
5. The program will say us if you want to restart the cellphone on Recovery Mode, press "No" and disconect the cellphone.
I coudn't do the next step, because when I tried to use Recovery Mode the phone started the eternal boot loop
6.Enter to Recovery Mode.


ok. you need to flash back boot.img and recovery.img from your backup. whats the exact error code you get in sp flash tool and the hint at the bottom?
Reply
#5
(05-19-2015, 07:45 AM)hovatek Wrote:
(05-18-2015, 09:02 PM)Cronofine Wrote: I follow this tutorial: http://rootear.com/android/cwm-recovery-mtk
Here's a translation of what the tutorial says...

First of all we need to extract the file boot.img that we get from our backup (I still have it).
1. We'll open MTKdroidTools.exe and connect our cellphone to the PC.
2. Wait until MTKdrodTools recognize our cellphone, and if the square in the bottom is green we can go to the next step.
3. Go to "Root, Backup, Recovery" and select "select boot.img" and then "Recovery & Boot". Search the backup ROM that you made it before and select it.
4- Press "Yes" the next 3 times and the program will begin to create and install the Recovery.
5. The program will say us if you want to restart the cellphone on Recovery Mode, press "No" and disconect the cellphone.
I coudn't do the next step, because when I tried to use Recovery Mode the phone started the eternal boot loop
6.Enter to Recovery Mode.


ok. you need to flash back boot.img and recovery.img from your backup. whats the exact error code you get in sp flash tool and the hint at the bottom?

I have the same problem and error that TheKalenGi had: https://forum.hovatek.com/thread-439.html
Reply
#6
(05-19-2015, 12:16 PM)Cronofine Wrote: I have the same problem and  error that TheKalenGi had: https://forum.hovatek.com/thread-439.html

that url is too generic. whats the error code and the hint at the bottom?
Reply
#7
(05-19-2015, 02:48 PM)hovatek Wrote:
(05-19-2015, 12:16 PM)Cronofine Wrote: I have the same problem and  error that TheKalenGi had: https://forum.hovatek.com/thread-439.html

that url is too generic. whats the error code and the hint at the bottom?

S_BROM_DOWNLOAD_DA_FAIL

[Image: vVJqh9A.png]
Reply
#8
(05-19-2015, 04:32 PM)Cronofine Wrote: S_BROM_DOWNLOAD_DA_FAIL

thats error 2004
1. ensure the phone is switched off with battery inside before connecting to SP flash tool
2. try another PC
3. try another USB cord
Reply
#9
(05-19-2015, 07:08 PM)hovatek Wrote:
(05-19-2015, 04:32 PM)Cronofine Wrote: S_BROM_DOWNLOAD_DA_FAIL

thats error 2004
1. ensure the phone is switched off with battery inside before connecting to SP flash tool
2. try another PC
3. try another USB cord

I tried all points, but this it's the problem when I connect my cellphone with battery:
1) I turn off power with the phone not connected to USB
2) I click "Download" in SP Flash
3) I connect the phone to USB
4) The phone displays the battery icon and in SP Tools a red bar charges 100%
5) After some seconds the phone reboots to the frozen VSN logo and I get error 2004 in SP Flash Tools
6) The phone gets into a boot loop

And when I connect my cellphone without battery:
1) SPFlashTools never recognize my cellphone, even if I press Volume + key.
Reply
#10
(05-20-2015, 04:54 AM)Cronofine Wrote: I tried all points, but this it's the problem when I connect my cellphone with battery:
1) I turn off power with the phone not connected to USB
2) I click "Download" in SP Flash
3) I connect the phone to USB
4) The phone displays the battery icon and in SP Tools a red bar charges 100%
5) After some seconds the phone reboots to the frozen VSN logo and I get error 2004 in SP Flash Tools
6) The phone gets into a boot loop

And when I connect my cellphone without battery:
1) SPFlashTools never recognize my cellphone, even if I press Volume + key.

you're to install vcom drivers using https://forum.hovatek.com/thread-440.html then use the first method (with battery)
Reply










Users browsing this thread:
1 Guest(s)