Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Infinix surf spice x403 not booting

#11

I used SP_Flash_Tool_v3.1328.0.183.7. and i tried flashing the boot image, recovery and preloader


Reply
#12
i used SP_Flash_Tool_v3.1328.0.183.7 and flashed preloader, boot image and recovery
Reply
#13
(This post was last modified: 06-16-2015, 06:39 PM by hovatek. )
(06-16-2015, 03:11 PM)whizy09 Wrote: i used SP_Flash_Tool_v3.1328.0.183.7 and flashed preloader, boot image and recovery

use v 5 instead and flash only system.img (Android) first
Reply
#14
The version 5 i downloaded is not extracting correctly. Should i donwload from an external source, different from the link on your thread?
Reply
#15
(06-16-2015, 10:21 PM)whizy09 Wrote: The version 5 i downloaded is not extracting correctly. Should i donwload from an external source, different from the link on your thread?

yes, you may
Reply
#16
Still thesame error after using version 5. But i didnt see system image in the scatter file loaded. so i loaded the system in the stock rom on the android in the scatter file. Don't know if it's thesame. But yet it's thesame error.
Reply
#17
(06-19-2015, 04:24 PM)whizy09 Wrote: Still thesame error after using version 5. But i didnt see system image in the scatter file loaded. so i loaded the system in the stock rom on the android in the scatter file. Don't know if it's thesame. But yet it's thesame error.

i dont understand you
Reply
#18
I was trying to say, i'm still getting the error i got on version 3 of SP flash tool on the version 5 i'm now using.
Reply
#19
(06-20-2015, 08:47 PM)whizy09 Wrote: I was trying to say, i'm still getting the error i got on version 3 of SP flash tool on the version 5 i'm now using.

can the phone enter recovery and factory mode?
Reply
#20
NO.... And its not even coming on or displaying anything when its connected to a charger.
Reply










Users browsing this thread:
1 Guest(s)