Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

SIM error "no SIM" after failed clockworkmod recovery

#1

I tried to do a clockworkmod recovery of a tecno m3 phone with mobile uncle,I couldn't reboot to recovery and the phone stopped recognising any SIM, please help


Reply
#2
(05-18-2015, 09:04 PM)okonalbert Wrote: I tried to do a clockworkmod recovery of a tecno m3 phone with mobile uncle,I couldn't reboot to recovery and the phone stopped recognising any SIM, please help

1. did you backup your stock recovery before flashing
2. is your m3 OS 4.2 or 4.4
3. if 4.2, check the pics @ https://forum.hovatek.com/thread-311.html if its the old or new OS type
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
I tried to do a clockworkmod recovery,I didn't do any backup, after going thro the process correctly,I tried to reboot to recovery, it kept rebooting normally and never recognised any SIM again since then
Reply
#4
(05-20-2015, 09:24 AM)okonalbert Wrote: I tried to do a clockworkmod recovery,I didn't do any backup, after going thro the process correctly,I tried to reboot to recovery, it kept rebooting normally and never recognised any SIM again since then

havent answered the other questions
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)