Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Downloads] my tecno p5 wont boot after flshing custom rom

#1
Sad 

please guys i flshed xperia custom rom in my old tecno p5 and when it was a to reboot the phone kept on restarting then boot to experia theme then restart again.
i got a cwm backup from another phone and when tried to flsh with cmw recovery i got md5 mismatch.i tried all the tutorials on how to solve that problem and i failed.

so please help me with this problem and grant me permission to download the stock backup for tecno p5 with blue boot and tecno p5 with white boot.

my email is [email protected]

thank you in advance


Reply
#2
(05-19-2015, 07:19 AM)innocizy Wrote: please guys i flshed xperia custom rom in my old tecno p5 and when it was a to reboot the phone kept on restarting then boot to experia theme then restart again.
i got a cwm backup from another phone and when tried to flsh with cmw recovery i got md5 mismatch.i tried all the tutorials on how to solve that problem and i failed.

so please help me with this problem and grant me permission to download the stock backup for tecno p5 with blue boot and tecno p5 with white boot.

my email is [email protected]

thank you in advance


can only grant one at a time since you're not a premium member
granted for P5 blue animation! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know how it goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(05-19-2015, 08:33 AM)hovatek Wrote:
(05-19-2015, 07:19 AM)innocizy Wrote: please guys i flshed xperia custom rom in my old tecno p5 and when it was a to reboot the phone kept on restarting then boot to experia theme then restart again.
i got a cwm backup from another phone and when tried to flsh with cmw recovery i got md5 mismatch.i tried all the tutorials on how to solve that problem and i failed.

so please help me with this problem and grant me permission to download the stock backup for tecno p5 with blue boot and tecno p5 with white boot.

my email is [email protected]

thank you in advance


can only grant one at a time since you're not a premium member
granted for P5 blue animation! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
let me know how it goes




i get another problem.....my phone when connected to pc while turned off it switches on itself and the "off restart" takes place..and i know sp tool will flash the phone when it is turned off...what should i do??
Reply
#4
(05-19-2015, 09:20 AM)innocizy Wrote: i get another problem.....my phone when connected to pc while turned off it switches on itself and the "off restart" takes place..and i know sp tool will flash the phone when it is turned off...what should i do??

install vcom drivers using https://forum.hovatek.com/thread-440.html and hold the volume increase button when connecting to PC for flashing
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(05-19-2015, 02:33 PM)hovatek Wrote:
(05-19-2015, 09:20 AM)innocizy Wrote: i get another problem.....my phone when connected to pc while turned off it switches on itself and the "off restart" takes place..and i know sp tool will flash the phone when it is turned off...what should i do??

install vcom drivers using https://forum.hovatek.com/thread-440.html and hold the volume increase button when connecting to PC for flashing

may God bless you hovatek......your tutorial has worked....indeed you'are a genius.
thank you very much brother..
how do i share this to the rest of the world to see??????

blessed be the name of the Lord.

Reply










Users browsing this thread:
1 Guest(s)