Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] tecno p5 no baseband and invalid imel thereby no signal

#1
(This post was last modified: 05-19-2015, 10:10 PM by mcakoladr. Edit Reason: to add more information and to make download request. )

I mistakenly flash a wrong custom recovery using mobile uncle, and I later flashed a compatible cwm recovery for lack of the stock recovery backup, but to my surprise the phone refuses to identify sim cards, gives "nvram error" when wifi is on, display no baseband what so ever and to crown it all, when I check for imel number it simply says "invalid"
I have already tried imel replacement by mtkdriod and imel restore from backup, I have restored from cwm rom backup I downloaded and this only fixed the error that comes up when wifi is on. I would like to request for download permittion to get the Mt backup.
And anybody who can save my tecno p5 by suggesting what I could do, I would realy appreciate it. It is the old p5


Reply
#2
(05-19-2015, 09:37 PM)mcakoladr Wrote: I mistakenly flash a wrong custom recovery using mobile uncle, and I later flashed a compatible cwm recovery for lack of the stock recovery backup, but to my surprise the phone refuses to identify sim cards, gives "nvram error" when wifi is on, display no baseband what so ever and to crown it all, when I check for imel number it simply says "invalid"
I have already tried imel replacement by mtkdriod and imel restore from backup, I have restored from cwm rom backup I downloaded and this only fixed the error that comes up when wifi is on. I would like to request for download permittion to get the Mt backup.
And anybody who can save my tecno p5 by suggesting what I could do, I would realy appreciate it. It is the old p5

1. whats the color of the first TECNO that appears on boot, white or blue?
2. supply a gmail address
Reply
#3
Thanks, the color is blue, [email protected]
Reply
#4
(05-20-2015, 08:01 AM)mcakoladr Wrote: Thanks, the color is blue, [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
after flashing, fix null IMEI using https://forum.hovatek.com/thread-116.html 
Reply










Users browsing this thread:
1 Guest(s)