Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno M3 bricked after flash

#11

(05-21-2015, 01:49 AM)lepape Wrote: I can't format before lash because i don't have the file cache and fils user data

those two are optional. 
1. when you loaded the scatter file in sp flash tool, were all boxes apart from cache and usrdata ticked?
2. was flashing successful?


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
(05-21-2015, 09:19 AM)hovatek Wrote:
(05-21-2015, 01:49 AM)lepape Wrote: I can't format before lash because i don't have the file cache and fils user data

those two are optional. 
1. when you loaded the scatter file in sp flash tool, were all boxes apart from cache and usrdata ticked?
2. was flashing successful?

Yes flash is successful no error but the fphone hang on logo "tecno" you have a solution ?
Reply
#13
(05-21-2015, 09:52 AM)lepape Wrote: Yes flash is successful no error but the fphone hang on logo "tecno" you have a solution ?

boot into recovery mode using the guide @ https://forum.hovatek.com/thread-479.html then do a factory reset.
also, ensure there's a formatted memory card in the phone
let me know how it goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#14
(This post was last modified: 05-21-2015, 11:05 AM by lepape. )
(05-21-2015, 10:04 AM)hovatek Wrote:
(05-21-2015, 09:52 AM)lepape Wrote: Yes flash is successful no error but the fphone hang on logo "tecno" you have a solution ?
boot into recovery mode using the guide @  https://forum.hovatek.com/thread-479.html then do a factory reset.
also, ensure there's a formatted memory card in the phone
let me know how it goes
I got error when i try to wipe all data 
wipping data......
Mount/ data error
Reply
#15
Can you help me ?
Can i have the old os 4.2 please sir ?
Reply
#16
(05-21-2015, 02:02 PM)lepape Wrote: Can you help me ?
Can i have the old os 4.2 please sir ?

was thinking of between old OS 4.2 and 4.4
i need you to try remember something
before the phone developed a problem, when you boot the phone, did you used to see "Smart life" or then phone just used to display TECNO
if you could also get the case / carton , that would help because the Android version would be written on it
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
When i boot the phone i didn't see 'smart life' i just see 'tecno' and my wife threw the box of phone
Reply
#18
A small detail I forgot to mention it before the phone goes down when I passed in fastboot menu was in English while after you flash with the file you gave me the fastboot menu is Chinese
Reply
#19
(05-21-2015, 02:31 PM)lepape Wrote: A small detail I forgot to mention it before the phone goes down when I passed in fastboot menu was in English while after you flash with the file you gave me the fastboot menu is Chinese

just granted you permission for Old OS M3 4.2
flash that and let me know how it goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#20
(05-21-2015, 02:42 PM)hovatek Wrote:
(05-21-2015, 02:31 PM)lepape Wrote: A small detail I forgot to mention it before the phone goes down when I passed in fastboot menu was in English while after you flash with the file you gave me the fastboot menu is Chinese

just granted you permission for Old OS M3 4.2
flash that and let me know how it goes

thank you very much I'll let you know !
Reply










Users browsing this thread:
1 Guest(s)