Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My infinix hot camera disappeared after factory reset

#1

Please help on how to fix the camera of my infinix hot X507 that disappeared after reset to factory setting when I'm unable to snap. I did factory reset and the camera just disappeared. I try camera 360 but it will just blank. Please help me out


Reply
#2
Here is my email. [email protected]
Reply
#3
(05-20-2015, 06:36 PM)megaprince Wrote: Please help on how to fix the camera of my infinix hot X507 that disappeared after reset to factory setting when I'm unable to snap.  I did factory reset and the camera just disappeared. I try camera 360 but it will just blank. Please help me out

you could flash the stock system.img
granted! download @ https://forum.hovatek.com/thread-533.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
Thanks so much. I downloaded it and these are the files I found in the folder. Boot, EBR1,lk, logo, MAR, MT6582_Android_scatter, preloaded, recovery, secro and system. So to flash system.img, which file would I select?
Reply
#5
Thanks so much bro. I finally get how to flash my system.img but still, the camera is not working
Reply
#6
The camera still not ring nor display at all. Camera icon missing on the icon list
Reply
#7
(05-21-2015, 01:27 PM)megaprince Wrote: The camera still not ring nor display at all. Camera icon missing on the icon list

your camera might have developed a hardware problem
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
Alrite. Tanx

Reply










Users browsing this thread:
1 Guest(s)