Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Problem flashing p5 with sp flash tool

#1

i have a lil challenge, i have bricked p5 here, when i power it on it just shows a light without displaying anything... i made a rom backup of another p5 using mtk droid tools, i created the scatter file... now when i use sp flash tool and load the scatter files, all the other files load perfectly execpt the normal usr data and cache... i now choose download and try connect the phone, it will load with a red sign reading showing 100, then read the purple sign counting from 0 to 100 showing as bootloader, and then gets stuck at 0.... i tried version 3 same thing... also when i try to format same thing... it gets stuck at 0... after sometime it shows error 4008 or error 4010, it varies.. please bro, what can i do?? i really appreciate alot bro HOVATEK. i am using a win 7 pc.. 64 bit..


Reply
#2
(05-23-2015, 03:39 PM)deejayharry1 Wrote: i have a lil challenge, i have bricked p5 here, when i power it on it just shows a light without displaying anything... i made a rom backup of another p5 using mtk droid tools, i created the scatter file... now when i use sp flash tool and load the scatter files, all the other files load perfectly execpt the normal usr data and cache... i now choose download and try connect the phone, it will load with a red sign reading showing 100, then read the purple sign counting from 0 to 100 showing as bootloader, and then gets stuck at 0.... i tried version 3 same thing... also when i try to format same thing...  it gets stuck at 0... after sometime it shows error 4008 or error 4010, it varies.. please bro, what can i do?? i really appreciate alot bro HOVATEK.  i am using a win 7 pc.. 64 bit..

whats the hint at the bottom of the error 4008 and 4010
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)