Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

pls help i need stock rom for dead tecno p5

#1

Pls sir my tecno p5 is no more switching on(black screen) again .. The problem occur when I try to restored the phone factory settings
Thanks in advance


Reply
#2
(05-24-2015, 02:10 PM)musman Wrote: Pls sir my tecno p5 is no more switching on(black screen) again .. The problem occur when I try to restored the phone factory settings
Thanks in advance

Have you tried charging the battery using a desktop charger?
What used to be the color of the first TECNO to appear when you boot the phone ; white or blue?

Sent from my Samsung S5 using Hovatek mobile
Need further assistance? Speak with a Hovatek Representative via:


Posting a comment under the topic 
* Hovatek's Mobile app: https://app.hovatek.com
* Tapatalk  https://tapatalk.com/#index_get_app
* Whatsapp: +2348132198679 ( 09:00 - 12:00 ; 15:00 - 18:00 [GMT +1:00] )
* BBM: 7F3DB571 ( 09:00 - 12:00 ; 15:00 - 18:00 [GMT +1:00] )
* PC chat: Click "Chat With Us" at the bottom-right corner of this page ( 09:00 - 12:00 ; 15:00 - 18:00 [GMT +1:00] )
* Helpline(s): +2348132198679  ( 09:00 - 18:00 [GMT +1:00] )
* Email: [email protected]
* Facebook: https://facebook.com/hovatek
* Blog: https://blog.hovatek.com
* Forum: https://forum.hovatek.com



Reply
#3
Yes even I tried using different battery but no avail.....
I can't remember the TECNO colour vividly but I guess it will be white the phone is 2years old...

Thanks for ur brotherly help
Reply
#4
(05-25-2015, 11:46 AM)musman Wrote: Yes even I tried using different battery but no avail.....
I can't remember the TECNO colour vividly but I guess it will be white the phone is 2years old...

Thanks for ur brotherly help

supply a gmail address
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
[email protected] thanks.

Reply
#6
pls sir u can also tutor me how my phone will connect with my lapi without connect and disconnect problem... thanks
Reply
#7
(This post was last modified: 05-27-2015, 11:26 AM by hovatek. )
(05-27-2015, 08:29 AM)musman Wrote: pls sir u can also tutor me how my phone will connect with my lapi without connect and disconnect problem... thanks
granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
the connect disconnect can be fixed by installing vcom drivers @ https://forum.hovatek.com/thread-440.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
thanks pls sir grant me permission to download stock rom for the BLUE TECNO booting logo also so that if one doesnt work the other will work thank
Reply
#9
(05-27-2015, 01:57 PM)musman Wrote: thanks pls sir grant me permission to download stock rom for the BLUE TECNO booting logo also so that if one doesnt work the other will work thank

only Premium members (https://premium.hovatek.com) get permission to download multiple files at a time. try flashing that first and lets know how it goes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
THIS was the error i get sir

BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032)
[EMI] Enable DRAM fail
[HINT]:
Please check your load matches to your target which is to be download
Reply










Users browsing this thread:
1 Guest(s)