Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] BRICKED TECNO S3

#1

Hi,
i need help with my tecno s3 now, i think the system.img.tar file doesnt instal but all the others do. i have been able to flash cwm on it,when i try using cwm to restore, it says md5 sum mismatch,my tecno stucks at tecno logo, with no boot audio, not even the animation that looks like a purple flame that follows the tecno. when i connect the usb to the phone, the battery sign appears as if it wants to charge, the battery logo freees there with the voltage sign in it. this is what i got from mtk droid tool when i connected my android at frozen tecno logo.

At phone info:

Hardware :
Model : - exec '/system/bin/sh' failed: No such file or directory (2) nRet(-1) -
Build number : - exec '/system/bin/sh' failed: No such file or directory (2) nRet(-1) -
Build date UTC : 19700101-000000
Android v : - exec '/system/bin/sh' failed: No such file or directory (2) nRet(-1) -
Baseband v: - exec '/system/bin/sh' failed: No such file or directory (2) nRet(-1) -
Kernel v : - exec '/system/bin/sh' failed: No such file or directory (2) nRet(-1) -

and unknown rom structure on my right. i have flashed with sp flash tool more than 10 times but the system.img.tar seems not to be flashing although it says download complete. Sad


Reply
#2
(05-24-2015, 10:59 PM)nichosah Wrote: Hi,
i need help with my tecno s3 now, i think the system.img.tar file doesnt instal but all the others do. i have been able to flash cwm on it,when i try using cwm to restore, it says md5 sum mismatch,my tecno stucks at tecno logo, with no boot audio, not even the animation that looks like a purple flame that follows the tecno. when i connect the usb to the phone, the battery sign appears as if it wants to charge, the battery logo freees there with the voltage sign in it. this is what i got from mtk droid tool when i connected my android at frozen tecno logo.

At phone info:

Hardware :
Model : - exec '/system/bin/sh' failed: No such file or directory (2) nRet(-1) -
Build number : - exec '/system/bin/sh' failed: No such file or directory (2) nRet(-1) -
Build date UTC : 19700101-000000
Android  v : - exec '/system/bin/sh' failed: No such file or directory (2) nRet(-1) -
Baseband v: - exec '/system/bin/sh' failed: No such file or directory (2) nRet(-1) -
Kernel v : - exec '/system/bin/sh' failed: No such file or directory (2) nRet(-1) -

and unknown rom structure on my right. i have flashed with sp flash tool more than 10 times but the system.img.tar seems not to be flashing although it says download complete. Sad


supply a gmail address for our stock backup
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
[email protected] thanks
Reply
#4
YESSSS! YESSS! YESS! i have done it now! am happy now, i only had to replace system.img.tar in android(sp flash tool)after loading the emmc scatter file. i think system.img.tar is the back up of system.img! i still have my root and cwm so i have backed up my rom! at long last am freeeeeeeee!
Reply










Users browsing this thread:
1 Guest(s)