Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TECNO H6 dead after trying to fix imei and baseband error

#1

I flashed a lollipop rom to my tecno but many bugs so i downgraded to my cmw backup but imei and baseband gone; so i flashed stock rom via flashtool now fone hungs on boot...,please help
so may i download the stock backup?


Reply
#2
(05-25-2015, 06:53 PM)Herbaforce Wrote: I flashed a lollipop rom to my tecno but many bugs so i downgraded to my cmw backup but imei and baseband gone; so i flashed stock rom via flashtool now fone hungs on boot...,please help
so may i download the stock backup?

supply a gmail address
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(05-26-2015, 11:47 AM)hovatek Wrote:
(05-25-2015, 06:53 PM)Herbaforce Wrote: I flashed a lollipop rom to my tecno but many bugs so i downgraded to my cmw backup but imei and baseband gone; so i flashed stock rom via flashtool now fone hungs on boot...,please help
so may i download the stock backup?

supply a gmail address

my gmail adress is [email protected]
Reply
#4
my gmail adress is [email protected]
Reply
#5
(05-26-2015, 01:38 PM)Herbaforce Wrote: my gmail adress is    [email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)